Bug 83904 - Anaconda mouse probe hangs the system
Anaconda mouse probe hangs the system
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
All Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-02-09 15:39 EST by Alan Cox
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-05-25 10:52:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2003-02-09 15:39:45 EST
After I hit this on one box I went and tried several. On two of my systems the
ps/2 mouse probe kudzu/anaconda runs kills the keyboard dead. This is actually
quite obnoxious because the installer as no "nomouse" "nops2" "nomouseprobe"
option, and it also bites you if you remove the PS/2 mouse some time and then

With 8.0 I didn't see these problems, although there was a different one with
the kernel which broke keyboards during boot. That kernel one is not the one I
am seeing now. The keyboard works until the mouse probe in the installer or into
probing hardware.
Comment 1 Jeremy Katz 2003-02-10 13:14:48 EST
Bill fixed this post-beta4 in kudzu
Comment 2 Bill Nottingham 2003-02-10 17:25:28 EST
This *should* work with the pre-beta5 tree, FWIW.
Comment 3 Brent Fox 2003-05-25 10:52:01 EDT
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.

Note You need to log in before you can comment on or make changes to this bug.