Bug 839102 - Links broken showing '???'
Links broken showing '???'
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Storage_Admin_Guide (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jacquelynn East
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 19:54 EDT by Noriko Mizumoto
Modified: 2015-07-26 18:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-26 00:02:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2012-07-10 19:54:08 EDT
Description of problem:
Some links are broken and showing '???' in the documents.
These appears on docs-stage as well www.redhat.com (https://access.redhat.com/knowledge/docs/en-US/Red_Hat_Enterprise_Linux/6/html-single/Storage_Administration_Guide/index.html).

Version-Release number of selected component (if applicable):
RHEL6.3
DG_Filesys-Lvm

How reproducible:
always

Steps to Reproduce:
1. Go to -> https://access.redhat.com/knowledge/docs/en-US/Red_Hat_Enterprise_Linux/6/html-single/Storage_Administration_Guide/index.html
  
Actual results:
* Under 4.2
'The logical volumes above were created in disk entity /dev/hda2 while /boot was created in /dev/hda1. The system also consists of 'Uninitialised Entities' which are illustrated in ???.

* Under4.2.4
For more details, see Section 4.2.1, “Utilizing Uninitialized Entities”. Once initialized, LVM will add the new volume to the list of unallocated volumes as illustrated in ???.'

Expected results:
Both '???'s should show correct figures.

Additional info:
'???'s point to <xref linkend="system-config-lvm-main10" /> and <xref linkend="system-config-lvm-main17" />.
Comment 2 Noriko Mizumoto 2012-07-10 20:33:48 EDT
Hello Jacquelynn

One more link related problem requiring your fix.

File name: OSG_task_persistent-naming
"If you use user_friendly_names, then additional steps are required to obtain consistent names in a cluster. Refer to the Consistent Multipath Device Names section in the Using Device-Mapper Multipath book. "

Since there is no such guide of 'Using Device-Mapper Multipath' thus no such section of 'Consistent Multipath Device Names', those links are forwarded to the customer portal where it lists all available books (https://access.redhat.com/knowledge/docs/).

Note You need to log in before you can comment on or make changes to this bug.