Bug 839133 - Test case failure: Edit My Profile
Test case failure: Edit My Profile
Status: CLOSED NOTABUG
Product: Zanata
Classification: Community
Component: Component-Logic (Show other bugs)
1.7
Unspecified Linux
unspecified Severity unspecified
: ---
: 1.7
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 01:16 EDT by Patrick Huang
Modified: 2013-03-03 21:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-11 02:06:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick Huang 2012-07-11 01:16:03 EDT
Filed from caserun https://tcms.engineering.redhat.com/run/42345/

Version-Release number of selected component (if applicable):
zanata-1.7.0-alpha

Steps to Reproduce: 

 1. Login Zanata using user account
 2. Click menu 'My Profile'
 3. Click 'Generate API Key' or 'Regenerate API Key'
 4. Click 'Edit Profile'
 5. Click 'Cancel'
 6. Tweak Name and click 'Save'.
 7. Tweak Email and click 'Save'
 8. Click 'Cancel'
 9. Click 'Edit Profile'
10. Tweak Name and click 'Cancel'.
11. Tweak Email and click 'Cancel'.



Actual results: 
Profile email won't save

Expected results:
  * API key is generated successfully
  * Save and Cancel operations work correctly.
Comment 1 Patrick Huang 2012-07-11 02:06:30 EDT
Not a bug. Didn't see the email activation message.

Note You need to log in before you can comment on or make changes to this bug.