Bug 839169 - Multilib version error in retrace server
Multilib version error in retrace server
Status: CLOSED DUPLICATE of bug 841997
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On: 771841
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 02:42 EDT by Hedayat Vatankhah
Modified: 2012-09-18 07:31 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-18 07:31:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hedayat Vatankhah 2012-07-11 02:42:33 EDT
Description of problem:
This has been happening since a few days ago:

--- Running analyze_RetraceServer ---
Querying server settings
Preparing an archive to upload
Uploading 1697620 bytes
Uploading 30%
Uploading 52%
Uploading 77%
Upload successful
Retrace job started
Initializing virtual root
Initializing virtual root
Initializing virtual root
Initializing virtual root
Initializing virtual root
Retrace job failed
Retrace failed. Try again later and if the problem persists report this issue please.
Analyzing crash data OK
Initializing virtual root Error 25:
=== OUTPUT ===
INFO: mock.py version 1.1.18 starting...
State Changed: init plugins
INFO: selinux enabled
State Changed: start
State Changed: lock buildroot
State Changed: clean
State Changed: unlock buildroot
State Changed: init
State Changed: lock buildroot
Mock Version: 1.1.18
INFO: Mock Version: 1.1.18
INFO: calling preinit hooks
State Changed: running yum
ERROR: Command failed: 
 # ['/usr/bin/yum', '--installroot', '/var/lib/mock/982070806/root/', '--skip-broken', 'install', 'control-center-3.4.2-1.fc17', 'GConf2-debuginfo-3.2.5-1.fc17.x86_64', '1:NetworkManager-debuginfo-0.9.4.0-9.git20120521.fc17.x86_64', '1:NetworkManager-gnome-0.9.4.0-9.git20120521.fc17.x86_64', 'PackageKit-debuginfo-0.7.4-4.fc17.x86_64', 'PackageKit-gtk3-module-0.7.4-4.fc17.x86_64', 'adwaita-gtk3-theme-3.4.2-1.fc17.x86_64', 'atk-debuginfo-2.4.0-1.fc17.x86_64', 'avahi-debuginfo-0.6.31-3.fc17.x86_64', 'cairo-debuginfo-1.10.2-7.fc17.x86_64', '2:cheese-debuginfo-3.4.2-3.fc17.x86_64', 'clutter-debuginfo-1.10.8-1.fc17.x86_64', 'clutter-gst-debuginfo-1.5.6-1.fc17.x86_64', 'clutter-gtk-debuginfo-1.2.0-1.fc17.x86_64', 'cogl-debuginfo-1.10.2-1.fc17.x86_64', 'colord-debuginfo-0.1.21-1.fc17.x86_64', '1:control-center-3.4.2-1.fc17.x86_64', '1:control-center-debuginfo-3.4.2-1.fc17.x86_64', '1:control-center-filesystem-3.4.2-1.fc17.x86_64', '1:cups-debuginfo-1.5.2-12.fc17.x86_64', '1:dbus-debuginfo-1.4.10-4.fc17.x86_64', 'dbus-glib-debuginfo-0.92-3.fc17.x86_64', '1:dbus-libs-1.4.10-4.fc17.x86_64', 'drwright-3.2.5-1.fc17.x86_64', 'drwright-debuginfo-3.2.5-1.fc17.x86_64', 'e2fsprogs-debuginfo-1.42.3-2.fc17.x86_64', '1:enchant-debuginfo-1.6.0-4.fc17.x86_64', 'expat-2.1.0-1.fc17.x86_64', 'expat-debuginfo-2.1.0-1.fc17.x86_64', 'flac-debuginfo-1.2.1-9.fc17.x86_64', 'fontconfig-debuginfo-2.8.0-7.fc17.x86_64', 'freetype-debuginfo-2.4.8-3.fc17.x86_64', 'gcc-base-debuginfo-4.7.0-5.fc17.x86_64', 'gdk-pixbuf2-debuginfo-2.26.1-1.fc17.x86_64', 'geoclue-debuginfo-0.12.0-10.fc17.x86_64', 'glib2-debuginfo-2.32.3-1.fc17.x86_64', 'glibc-2.15-37.fc17.x86_64', 'glibc-debuginfo-2.15-37.fc17.x86_64', '1:gnome-bluetooth-3.4.1-1.fc17.x86_64', '1:gnome-bluetooth-debuginfo-3.4.1-1.fc17.x86_64', 'desktop-backgrounds-gnome', 'gnome-desktop3-debuginfo-3.4.2-1.fc17.x86_64', 'desktop-backgrounds-gnome', 'gnome-menus-debuginfo-3.4.2-1.fc17.x86_64', 'desktop-backgrounds-gnome', 'gnome-online-accounts-debuginfo-3.4.2-1.fc17.x86_64', 'desktop-backgrounds-gnome', 'gnome-themes-standard-debuginfo-3.4.2-1.fc17.x86_64', 'gnutls-debuginfo-2.12.17-1.fc17.x86_64', 'gsm-debuginfo-1.0.13-6.fc17.x86_64', 'gstreamer-debuginfo-0.10.36-1.fc17.x86_64', 'gstreamer-plugins-base-0.10.36-1.fc17.x86_64', 'gstreamer-plugins-base-debuginfo-0.10.36-1.fc17.x86_64', 'gtk3-debuginfo-3.4.3-2.fc17.x86_64', 'gvfs-1.12.3-1.fc17.x86_64', 'gvfs-debuginfo-1.12.3-1.fc17.x86_64', 'ibus-debuginfo-1.4.99.20120428-2.fc17.x86_64', 'ibus-gtk3-1.4.99.20120428-2.fc17.x86_64', 'icu-debuginfo-4.8.1.1-4.fc17.x86_64', 'json-c-debuginfo-0.9-4.fc17.x86_64', 'json-glib-debuginfo-0.14.2-2.fc17.x86_64', 'keyutils-debuginfo-1.5.5-2.fc17.x86_64', 'keyutils-libs-1.5.5-2.fc17.x86_64', 'krb5-debuginfo-1.10.2-2.fc17.x86_64', 'krb5-libs-1.10.2-2.fc17.x86_64', 'lcms2-debuginfo-2.3-2.fc17.x86_64', 'libICE-debuginfo-1.0.8-1.fc17.x86_64', 'libSM-debuginfo-1.2.1-1.fc17.x86_64', 'libX11-debuginfo-1.5.0-2.fc17.x86_64', 'libXau-debuginfo-1.0.6-3.fc17.x86_64', 'libXcomposite-debuginfo-0.4.3-3.fc17.x86_64', 'libXcursor-debuginfo-1.1.13-1.fc17.x86_64', 'libXdamage-debuginfo-1.1.3-3.fc17.x86_64', 'libXext-debuginfo-1.3.1-1.fc17.x86_64', 'libXfixes-debuginfo-5.0-2.fc17.x86_64', 'libXi-debuginfo-1.6.1-1.fc17.x86_64', 'libXinerama-debuginfo-1.1.2-1.fc17.x86_64', 'libXrandr-debuginfo-1.3.1-3.fc17.x86_64', 'libXrender-debuginfo-0.9.7-1.fc17.x86_64', 'libXt-debuginfo-1.1.2-2.fc17.x86_64', 'libXtst-debuginfo-1.2.0-3.fc17.x86_64', 'libXxf86vm-debuginfo-1.1.2-1.fc17.x86_64', 'libasyncns-debuginfo-0.8-3.fc17.x86_64', 'libbluray-debuginfo-0.2.2-1.fc17.x86_64', 'libcanberra-debuginfo-0.28-6.fc17.x86_64', 'libcanberra-gtk3-0.28-6.fc17.x86_64', 'libcom_err-1.42.3-2.fc17.x86_64', 'libcroco-debuginfo-0.6.5-1.fc17.x86_64', 'libdrm-debuginfo-2.4.33-3.fc17.x86_64', 'libffi-debuginfo-3.0.10-2.fc17.x86_64', 'libgcc-4.7.0-5.fc17.x86_64', 'libgcrypt-1.5.0-3.fc17.x86_64', 'libgcrypt-debuginfo-1.5.0-3.fc17.x86_64', 'libgee06-debuginfo-0.6.4-1.fc17.x86_64', 'libgnome-keyring-debuginfo-3.4.1-2.fc17.x86_64', 'libgnomekbd-debuginfo-3.4.0.2-2.fc17.x86_64', 'libgpg-error-1.10-2.fc17.x86_64', 'libgpg-error-debuginfo-1.10-2.fc17.x86_64', 'libgtop2-debuginfo-2.28.4-2.fc17.x86_64', 'libjpeg-turbo-debuginfo-1.2.0-1.fc17.x86_64', 'libmx-debuginfo-1.4.6-2.fc17.x86_64', 'libnotify-debuginfo-0.7.5-1.fc17.x86_64', '2:libogg-debuginfo-1.3.0-1.fc17.x86_64', 'libpciaccess-debuginfo-0.13.1-1.fc17.x86_64', '2:libpng-debuginfo-1.5.10-1.fc17.x86_64', 'librsvg2-2.36.1-1.fc17.x86_64', 'librsvg2-debuginfo-2.36.1-1.fc17.x86_64', 'libselinux-debuginfo-2.1.10-3.fc17.x86_64', 'libsndfile-debuginfo-1.0.25-2.fc17.x86_64', 'libsoup-debuginfo-2.38.1-1.fc17.x86_64', 'libtasn1-debuginfo-2.12-1.fc17.x86_64', 'libtdb-debuginfo-1.2.10-15.fc17.x86_64', 'libtool-debuginfo-2.4.2-3.fc17.x86_64', '1:libvorbis-debuginfo-1.3.3-1.fc17.x86_64', 'libwacom-debuginfo-0.5-3.fc17.x86_64', 'libxcb-debuginfo-1.8.1-1.fc17.x86_64', 'libxkbfile-debuginfo-1.0.8-1.fc17.x86_64', 'libxklavier-debuginfo-5.2.1-1.fc17.x86_64', 'libxml2-debuginfo-2.7.8-7.fc17.x86_64', 'libxslt-debuginfo-1.1.26-9.fc17.x86_64', 'mesa-debuginfo-8.0.3-1.fc17.x86_64', 'mesa-dri-drivers-8.0.3-1.fc17.x86_64', 'nspr-debuginfo-4.9-2.fc17.x86_64', 'nss-debuginfo-3.13.4-3.fc17.x86_64', 'nss-softokn-debuginfo-3.13.4-2.fc17.x86_64', 'nss-util-debuginfo-3.13.4-2.fc17.x86_64', 'orc-debuginfo-0.4.16-5.fc17.x86_64', 'p11-kit-debuginfo-0.12-1.fc17.x86_64', 'pango-1.30.0-1.fc17.x86_64', 'pango-debuginfo-1.30.0-1.fc17.x86_64', 'pixman-debuginfo-0.24.4-2.fc17.x86_64', 'polkit-debuginfo-0.104-6.fc17.x86_64', 'pulseaudio-debuginfo-1.1-9.fc17.x86_64', 'rest-debuginfo-0.7.12-2.fc17.x86_64', 'sqlite-debuginfo-3.7.11-3.fc17.x86_64', 'startup-notification-debuginfo-0.12-3.fc17.x86_64', 'systemd-debuginfo-44-17.fc17.x86_64', 'tcp_wrappers-debuginfo-7.6-69.fc17.x86_64', 'tcp_wrappers-libs-7.6-69.fc17.x86_64', 'udev-debuginfo-182-3.fc17.x86_64', 'upower-debuginfo-0.9.17-1.fc17.x86_64', 'util-linux-debuginfo-2.21.2-2.fc17.x86_64', 'webkitgtk3-debuginfo-1.8.1-2.fc17.x86_64', 'xcb-util-debuginfo-0.3.8-2.fc17.x86_64', 'zlib-1.2.5-6.fc17.x86_64', 'zlib-debuginfo-1.2.5-6.fc17.x86_64', 'shadow-utils', 'gdb', 'rpm', '--setopt=tsflags=nocontexts']

Packages skipped because of dependency problems:
    PackageKit-glib-0.7.4-4.fc17.i686 from fedora
    PackageKit-gtk3-module-0.7.4-4.fc17.x86_64 from fedora
    bzip2-libs-1.0.6-4.fc17.i686 from fedora
    bzip2-libs-1.0.6-4.fc17.x86_64 from fedora
    fontconfig-2.8.0-7.fc17.i686 from fedora
    fontconfig-2.8.0-7.fc17.x86_64 from fedora
    fontpackages-filesystem-1.44-4.fc17.noarch from fedora
    freetype-2.4.8-3.fc17.i686 from fedora
    freetype-2.4.8-3.fc17.x86_64 from fedora
    gobject-introspection-1.32.1-1.fc17.x86_64 from fedora
    libarchive-3.0.4-1.fc17.i686 from fedora
    libarchive-3.0.4-1.fc17.x86_64 from fedora
    libxml2-2.7.8-7.fc17.i686 from fedora
    libxml2-2.7.8-7.fc17.x86_64 from fedora
    1:openssl-1.0.0j-1.fc17.i686 from fedora
    1:openssl-1.0.0j-1.fc17.x86_64 from fedora
    sqlite-3.7.11-3.fc17.i686 from fedora
    sqlite-3.7.11-3.fc17.x86_64 from fedora
Error: Protected multilib versions: 1:gnome-bluetooth-libs-3.4.2-1.fc17.x86_64 != 1:gnome-bluetooth-libs-3.4.1-1.fc17.i686
 You could try running: rpm -Va --nofiles --nodigest



(exited with 1)
Comment 1 Michal Toman 2012-09-18 07:31:43 EDT

*** This bug has been marked as a duplicate of bug 841997 ***

Note You need to log in before you can comment on or make changes to this bug.