Bug 839180 - [abrt] evolution-3.4.3-2.1.fc17: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.3-2.1.fc17: Process /usr/bin/evolution was killed by sig...
Status: CLOSED DUPLICATE of bug 809364
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:34963aa5d883a20c2c311a9de76...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 03:26 EDT by Mikhail
Modified: 2012-07-12 02:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-12 02:44:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.63 KB, text/plain)
2012-07-11 03:26 EDT, Mikhail
no flags Details
File: gconf_subtree (10.75 KB, text/plain)
2012-07-11 03:26 EDT, Mikhail
no flags Details
File: xsession_errors (4.36 KB, text/plain)
2012-07-11 03:26 EDT, Mikhail
no flags Details
File: maps (81.38 KB, text/plain)
2012-07-11 03:26 EDT, Mikhail
no flags Details
File: dso_list (25.81 KB, text/plain)
2012-07-11 03:26 EDT, Mikhail
no flags Details
File: build_ids (11.29 KB, text/plain)
2012-07-11 03:26 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-07-11 03:26:09 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
comment:        down em3 interface after some time happends this crash
executable:     /usr/bin/evolution
kernel:         3.4.4-5.fc17.i686.PAE
pid:            24403
pwd:            /home/mikhail
time:           Ср. 11 июля 2012 11:20:14
uid:            1000
username:       mikhail

backtrace:      Text file, 37514 bytes
build_ids:      Text file, 11562 bytes
dso_list:       Text file, 26432 bytes
gconf_subtree:  Text file, 11006 bytes
maps:           Text file, 83336 bytes
xsession_errors: Text file, 4460 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/2

core_backtrace:
:b40448b70c0d57c9c9584c8d18626fd89141d9ff 0x424 __kernel_vsyscall linux-gate.so.1 -
:0207d5953b76482d89328efc6cad7188bc3f7c1a 0xe7054 poll libc.so.6 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x55e8c g_poll libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x47310 - libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x477f3 g_main_loop_run libglib-2.0.so.0 -
:ad9e27665744b5e0f27506032bcfd11acc11a16c 0x1859fd gtk_main libgtk-3.so.0 -
:df12a1e3d323853ce34c54ee5102ed22b29a1d9f 0x1cc3 main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=telecon17l.afbank.ru
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=928ad44a76a7008e0260558b00000016-1341894023.755729-346700529
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/mikhail/keyring-YCcc5j
:QTINC=/usr/lib/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1063
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-V4P26r3zan,guid=763509675e8cfebebf1b476300000021
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-9DN3iP/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1068,unix/unix:/tmp/.ICE-unix/1068
:GPG_AGENT_INFO=/run/user/mikhail/keyring-YCcc5j/gpg:0:1
:SSH_AUTH_SOCK=/run/user/mikhail/keyring-YCcc5j/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=24403
:DESKTOP_STARTUP_ID=gnome-shell-1298-telecon17l.afbank.ru-evolution-13_TIME39277057

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 23949                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       23949                23949                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/mikhail/.xsession-errors
:pos:	17956074
:flags:	02002
:2:/home/mikhail/.xsession-errors
:pos:	17956074
:flags:	02002
:3:socket:[15452349]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[15452350]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[15452356]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[15452362]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[15452021]
:pos:	0
:flags:	02004002
:13:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:14:socket:[15452934]
:pos:	0
:flags:	02004002
:15:/home/mikhail/.pki/nssdb/cert9.db
:pos:	2048
:flags:	02100002
:16:/var/tmp/etilqs_6I6Ia1ceZWta8gP (deleted)
:pos:	28
:flags:	02100002
:17:/var/tmp/etilqs_eQFIFnTFdgUeDwd (deleted)
:pos:	2056
:flags:	02500002
:18:/var/tmp/etilqs_kYZt2ue5D5TFQek (deleted)
:pos:	2048
:flags:	02500002
:19:/home/mikhail/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:20:/var/tmp/etilqs_9c3eJHeTFnPjAtP (deleted)
:pos:	28
:flags:	02100002
:21:/var/tmp/etilqs_B4XOx6QL6scVg6Z (deleted)
:pos:	2056
:flags:	02500002
:22:/var/tmp/etilqs_UTUmapVEowAPfXt (deleted)
:pos:	2048
:flags:	02500002
:23:/etc/pki/nssdb/cert9.db
:pos:	2048
:flags:	02100000
:24:/var/tmp/etilqs_k0X52I9MZlcqkec (deleted)
:pos:	28
:flags:	02100002
:25:/var/tmp/etilqs_4p54iv09oT4xvQb (deleted)
:pos:	2048
:flags:	02500002
:26:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:27:/var/tmp/etilqs_U6rbzrY5V1N5oEb (deleted)
:pos:	28
:flags:	02100002
:28:/var/tmp/etilqs_crxPEhku9fVilhD (deleted)
:pos:	2048
:flags:	02500002
:29:/home/mikhail/.local/share/evolution/mail/local/folders.db
:pos:	3072
:flags:	02100002
:30:/home/mikhail/.local/share/evolution/mail/vfolder/folders.db
:pos:	3072
:flags:	02100002
:31:/home/mikhail/.cache/evolution/mail/1333120619.4756.0@telecon17l.afbank.ru/folders.db
:pos:	13302784
:flags:	02100002
:32:anon_inode:inotify
:pos:	0
:flags:	02004000
:33:/home/mikhail/.cache/evolution/mail/1333516140.1463.1@telecon17l.afbank.ru/folders.db
:pos:	40
:flags:	02100002
:34:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:35:/dev/urandom
:pos:	0
:flags:	02000000

smolt_data:
:
:
:General
:=================================
:UUID: 24b82623-fdb0-487f-b726-0d6b01472500
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4787.51
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 3010
:System Swap: 16382
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.4.4-5.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112289 2090926 2039733 1286144 962789 962789
:/dev/sda5 /home ext4 4096 4096 27764613 2111477 721090 6955008 6853036 6853036
:

var_log_messages:
:Jul  9 10:49:35 telecon17l abrt[26132]: Saved core dump of pid 23602 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-09-10:49:32-23602 (126271488 bytes)
:Jul  9 13:47:12 telecon17l kernel: [164927.198860] evolution[30224]: segfault at 28 ip 4589a757 sp bfa17450 error 4 in libglib-2.0.so.0.3200.3[45883000+126000]
:Jul  9 13:47:15 telecon17l abrt[31419]: Saved core dump of pid 30224 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-09-13:47:12-30224 (127270912 bytes)
:Jul  9 13:48:30 telecon17l kernel: [165005.966808] evolution[31448]: segfault at 0 ip   (null) sp bfba40ac error 14 in evolution[8048000+3000]
:Jul  9 13:48:31 telecon17l abrt[31499]: Saved core dump of pid 31448 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-09-13:48:30-31448 (115900416 bytes)
:Jul  9 17:31:59 telecon17l abrt[3938]: Saved core dump of pid 32256 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-09-17:31:56-32256 (181837824 bytes)
:Jul  9 17:42:08 telecon17l abrt[4271]: Saved core dump of pid 4134 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-09-17:42:07-4134 (107601920 bytes)
:Jul  9 21:20:10 telecon17l abrt[11410]: Saved core dump of pid 8713 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-09-21:20:08-8713 (102621184 bytes)
:Jul  9 23:06:14 telecon17l abrt[12968]: Saved core dump of pid 12364 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-09-23:06:12-12364 (104099840 bytes)
:Jul 10 14:24:26 telecon17l kernel: [14675.216958] evolution[3045]: segfault at 28 ip 4589a757 sp bff07fd0 error 4 in libglib-2.0.so.0.3200.3[45883000+126000]
:Jul 10 14:24:27 telecon17l abrt[9140]: Saved core dump of pid 3045 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-10-14:24:26-3045 (150405120 bytes)
:Jul 10 18:06:14 telecon17l abrt[15463]: Saved core dump of pid 14206 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-10-18:06:13-14206 (120369152 bytes)
:Jul 10 18:12:36 telecon17l yum[15639]: Installed: evolution-ews-3.4.3-1.fc17.i686
:Jul 10 18:13:41 telecon17l yum[15695]: Installed: evolution-ews-debuginfo-3.4.3-1.fc17.i686
:Jul 10 18:40:26 telecon17l abrt[16960]: Saved core dump of pid 15786 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-10-18:40:24-15786 (91336704 bytes)
:Jul 10 20:26:49 telecon17l abrt[22733]: Saved core dump of pid 22561 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-10-20:26:48-22561 (90263552 bytes)
:Jul 11 11:20:15 telecon17l abrt[28227]: File '/usr/bin/evolution' seems to be deleted
:Jul 11 11:20:21 telecon17l abrt[28227]: Saved core dump of pid 24403 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-11-11:20:14-24403 (130908160 bytes)
Comment 1 Mikhail 2012-07-11 03:26:16 EDT
Created attachment 597475 [details]
File: backtrace
Comment 2 Mikhail 2012-07-11 03:26:19 EDT
Created attachment 597476 [details]
File: gconf_subtree
Comment 3 Mikhail 2012-07-11 03:26:22 EDT
Created attachment 597477 [details]
File: xsession_errors
Comment 4 Mikhail 2012-07-11 03:26:29 EDT
Created attachment 597478 [details]
File: maps
Comment 5 Mikhail 2012-07-11 03:26:32 EDT
Created attachment 597479 [details]
File: dso_list
Comment 6 Mikhail 2012-07-11 03:26:35 EDT
Created attachment 597480 [details]
File: build_ids
Comment 7 Milan Crha 2012-07-12 02:44:29 EDT

*** This bug has been marked as a duplicate of bug 809364 ***

Note You need to log in before you can comment on or make changes to this bug.