Bug 839225 - Pull Beta/Final PCI ids from SourceForge
Pull Beta/Final PCI ids from SourceForge
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hwdata (Show other bugs)
5.9
All Linux
high Severity high
: rc
: ---
Assigned To: Michal Minar
Aleš Mareček
:
: 839469 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 05:40 EDT by Karsten Hopp
Modified: 2014-02-12 09:03 EST (History)
7 users (show)

See Also:
Fixed In Version: hwdata-0.213.28-1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1064366 (view as bug list)
Environment:
Last Closed: 2013-01-08 02:44:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2012-07-11 05:40:13 EDT
Description of problem:

Update PCI ids for the beta and the final composes.
Comment 1 RHEL Product and Program Management 2012-07-11 06:01:48 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 5 Michal Minar 2012-10-22 05:48:38 EDT
*** Bug 839469 has been marked as a duplicate of this bug. ***
Comment 6 Michal Minar 2012-10-22 06:12:18 EDT
pci.ids updated
Comment 10 errata-xmlrpc 2013-01-08 02:44:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0101.html

Note You need to log in before you can comment on or make changes to this bug.