Bug 839234 - hledger-0.23.2 is available
hledger-0.23.2 is available
Status: CLOSED DUPLICATE of bug 1142928
Product: Fedora
Classification: Fedora
Component: hledger (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ben Boeckel
Fedora Extras Quality Assurance
hledger-0.23.2:NG
: FutureFeature, Triaged
Depends On: 827975 ghc-shakespeare-text
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 06:06 EDT by Upstream Release Monitoring
Modified: 2015-02-28 04:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-23 23:41:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-07-11 06:06:09 EDT
Latest upstream release: 0.18.2
Current version in Fedora Rawhide: 0.17
URL: http://hackage.haskell.org/packages/archive/hledger/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2012-10-22 04:12:27 EDT
Latest upstream release: 0.19
Current version in Fedora Rawhide: 0.17
URL: http://hackage.haskell.org/packages/archive/hledger/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2012-11-18 05:02:30 EST
Latest upstream release: 0.19.1
Current version in Fedora Rawhide: 0.17
URL: http://hackage.haskell.org/packages/archive/hledger/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2012-11-25 12:14:01 EST
Latest upstream release: 0.19.3
Current version in Fedora Rawhide: 0.17
URL: http://hackage.haskell.org/packages/archive/hledger/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2013-05-02 08:28:30 EDT
Latest upstream release: 0.20
Current version in Fedora Rawhide: 0.17
URL: http://hackage.haskell.org/packages/archive/hledger/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Upstream Release Monitoring 2013-05-06 04:53:28 EDT
Latest upstream release: 0.20.0.1
Current version in Fedora Rawhide: 0.17
URL: http://hackage.haskell.org/packages/archive/hledger/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Upstream Release Monitoring 2013-06-03 08:34:18 EDT
Latest upstream release: 0.21
Current version in Fedora Rawhide: 0.17
URL: http://hackage.haskell.org/packages/archive/hledger/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 7 Upstream Release Monitoring 2013-06-07 03:24:26 EDT
Latest upstream release: 0.21.2
Current version in Fedora Rawhide: 0.17
URL: http://hackage.haskell.org/packages/archive/hledger/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 8 Jens Petersen 2013-06-12 03:41:25 EDT
0.19.3 committed for f20, though it also needs shakespeare-text!
Comment 9 Upstream Release Monitoring 2013-06-24 03:17:06 EDT
Latest upstream release: 0.21.3
Current version/release in Fedora Rawhide: 0.19.3-1.fc20
URL: http://hackage.haskell.org/packages/archive/hledger/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 10 Upstream Release Monitoring 2013-12-15 06:30:28 EST
Latest upstream release: 0.22
Current version/release in Fedora Rawhide: 0.19.3-3.fc21
URL: http://hackage.haskell.org/package/hledger

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 11 Jens Petersen 2014-01-04 02:50:54 EST
probably easier to update first to 0.21.3
Comment 12 Upstream Release Monitoring 2014-01-09 04:36:52 EST
Latest upstream release: 0.22.1
Current version/release in Fedora Rawhide: 0.19.3-3.fc21
URL: http://hackage.haskell.org/package/hledger

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 13 Upstream Release Monitoring 2014-04-17 06:34:09 EDT
Latest upstream release: 0.22.2
Current version/release in Fedora Rawhide: 0.19.3-3.fc21
URL: http://hackage.haskell.org/package/hledger

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 14 Upstream Release Monitoring 2014-05-02 05:57:47 EDT
Latest upstream release: 0.23
Current version/release in Fedora Rawhide: 0.19.3-3.fc21
URL: http://hackage.haskell.org/package/hledger

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 15 Upstream Release Monitoring 2014-05-08 04:43:55 EDT
Latest upstream release: 0.23.1
Current version/release in Fedora Rawhide: 0.19.3-3.fc21
URL: http://hackage.haskell.org/package/hledger

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 16 Upstream Release Monitoring 2014-05-09 04:16:13 EDT
Latest upstream release: 0.23.2
Current version/release in Fedora Rawhide: 0.19.3-3.fc21
URL: http://hackage.haskell.org/package/hledger

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 17 Jens Petersen 2014-05-12 03:26:43 EDT
check-bz-available-URM cblrepo output:

Failed to satisfy the following dependencies for hledger:
  hledger-lib ==0.23.2 && ==0.23.2
  pretty-show >=1.6.4 && >=1.6.4
  tabular >=0.2 && <0.3 && >=0.2 && <0.3
  wizards ==1.0.* && ==1.0.*
Comment 18 Jens Petersen 2014-06-01 08:16:47 EDT
[haskell-sig/cblrepo/f21:master]$ cblrepo -n add regex-tdfa,1.2.0 ltk,0.13.2.0 leksah-server,0.13.1.0 leksah,0.13.4.2 hlint,1.8.61 haskell-src-exts,1.14.0.1 derive,2.5.16 cpphs,1.18.2 shakespeare,2.0.0.3 exceptions,0.6 shakespeare-css,1.1.0 shakespeare-i18n,1.1.0 shakespeare-js,1.3.0 shakespeare-text,1.1.0 hamlet,1.2.0 hledger-lib,0.23.2 hledger,0.23.2
Failed to satisfy the following dependencies for leksah:
  gtk3 -any
  vado >=0.0.1 && <0.1
  vcsgui >=0.0.1 && <0.1
  vcswrapper >=0.0.1 && <0.1
Failed to satisfy the following dependencies for hledger-lib:
  pretty-show >=1.6.4
Failed to satisfy the following dependencies for hledger:
  hledger-lib ==0.23.2 && ==0.23.2
  pretty-show >=1.6.4 && >=1.6.4
  tabular >=0.2 && <0.3 && >=0.2 && <0.3
  wizards ==1.0.* && ==1.0.*
Comment 19 Jens Petersen 2014-08-29 05:37:06 EDT
committed to master, but tabular and wizards are needed!

(I think the pretty-show dep is redundant so I patched it out)
Comment 20 Ben Boeckel 2015-02-23 23:41:42 EST

*** This bug has been marked as a duplicate of bug 1142928 ***
Comment 21 Fedora Update System 2015-02-28 04:46:50 EST
hledger-0.23.2-1.fc22,ghc-wizards-1.0.1-1.fc22,ghc-control-monad-free-0.6.1-3.fc22,ghc-tabular-0.2.2.7-2.fc22,ghc-prelude-extras-0.4-2.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/hledger-0.23.2-1.fc22,ghc-wizards-1.0.1-1.fc22,ghc-control-monad-free-0.6.1-3.fc22,ghc-tabular-0.2.2.7-2.fc22,ghc-prelude-extras-0.4-2.fc22

Note You need to log in before you can comment on or make changes to this bug.