Bug 839252 - Root's supplemental groups removed after install.
Root's supplemental groups removed after install.
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: setup (Show other bugs)
6.3
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Ondrej Vasik
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 07:42 EDT by tvizirov
Modified: 2013-01-10 21:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-11 10:26:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tvizirov 2012-07-11 07:42:10 EDT
Description of problem:

This bug is continuation from bug 724007. Since that one was closed, I am opening this bugzilla for the same issue because its happening on RHEL6.3 and according to 724007, ti should have been fixed for that version of RHEL. 



Version-Release number of selected component (if applicable):

setup-2.8.14-16.el6.noarch



How reproducible:

Please refer to bug 724007(https://bugzilla.redhat.com/show_bug.cgi?id=724007) for more info.
Comment 1 Ondrej Vasik 2012-07-11 07:46:34 EDT
Please provide more information what's wrong here. I don't understand your bug report.

Root's supplemental groups should be removed after install as the result of #724007 fix, however, this is solving just fresh installation, not the updates to RHEL-6.3 from RHEL-6.2. It is not possible to solve this scenario.
Comment 5 tvizirov 2012-07-11 10:26:36 EDT
The customer is complaining the the groups have been deleted.

Note You need to log in before you can comment on or make changes to this bug.