Bug 839258 - gdm doesn't reflect gnome-shell panel position
gdm doesn't reflect gnome-shell panel position
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gdm (Show other bugs)
7.1
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 7.0
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 07:50 EDT by Vladimir Benes
Modified: 2013-10-09 19:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 19:00:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2012-07-11 07:50:23 EDT
Description of problem:
I have two screen setup .. second screen is off (as shared with the second box on my table) in gnome unless I need it.. so panel is moved to another display. 
The thing is that gdm dialog shows on the second .. mostly used by the second box and my primary screen has only background. Can this be switched somehow or at least follow mouse pointer? 

I know that switching cables would help possibly but don't we really want the gdm dialog on primary screen?

Version-Release number of selected component (if applicable):
gdm-3.4.1-3.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1.set two screen setup and move gnomeshell panel to second screen
2.power off your secondary monitor or use it for another input
3.log out/in again 
  
Actual results:
no gdm on second screen but the cursor is in .. it looks like something is broken or so

Expected results:
should reflect gnome shell settings (it's called G as GNOME, right?)

Additional info:
Comment 1 Matthias Clasen 2012-10-16 10:38:47 EDT
The login screen cannot use your users settings - you are not logged in at that time.
Comment 2 Vladimir Benes 2012-10-16 11:09:53 EDT
(In reply to comment #1)
> The login screen cannot use your users settings - you are not logged in at
> that time.

ah.. of course.. very logical

what is default now? follow mouse cursor or mirror mode? 
mirror mode is logical as the second monitor can be attached to second machine (as in my case) 
follow mouse cursor is working as well but mirro mode is in my opinion better solution as plymouth does mirror as well.

thanks,
Vld

Note You need to log in before you can comment on or make changes to this bug.