Bug 83932 - Mouse Pointer has delta between shows & input on VAIO PCG-SRX7S/P
Summary: Mouse Pointer has delta between shows & input on VAIO PCG-SRX7S/P
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-10 08:44 UTC by Nakai
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-11 10:35:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log of 'X -probeonly' (1.22 KB, application/octet-stream)
2003-02-10 08:46 UTC, Nakai
no flags Details
/var/log/XFree86.0.log (25.79 KB, application/octet-stream)
2003-02-10 08:47 UTC, Nakai
no flags Details
/proc/pci (2.55 KB, text/plain)
2003-02-10 08:48 UTC, Nakai
no flags Details

Description Nakai 2003-02-10 08:44:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.0.1) Gecko/20020830

Description of problem:
On VAIO PCG-SRX7S/P, it shows mouse pointer on upper left than
the real point. For example, when I try to press the mouse button
on a GUI button, it does not response. But when I move the
mouse cursor some centis up and some centis left, the button
's tooltip shows up.

This happens on GUI installer, and on X after installation.

VAIO PCG-SRX7S/P has Intel 815EM chipset according to
its description sheet.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Phoebe beta4 into VAIO PCG-SRX7S/P
2. Mouse pointer lies its position...
3. Hard to click the GUI button.
    

Additional info:

Comment 1 Nakai 2003-02-10 08:46:59 UTC
Created attachment 89963 [details]
Log of 'X -probeonly'

Comment 2 Nakai 2003-02-10 08:47:33 UTC
Created attachment 89964 [details]
/var/log/XFree86.0.log

Comment 3 Nakai 2003-02-10 08:48:11 UTC
Created attachment 89965 [details]
/proc/pci

Comment 4 Mike A. Harris 2003-02-13 05:12:02 UTC
Please test using Option "swcursor" to see if the problem goes away

Comment 5 Mike A. Harris 2003-02-14 07:44:06 UTC
I need to know right away if this problem is fixed in the latest build,
and if not, if 'swcursor' makes it go away, otherwise it will likely
ship broken in our final release.

Comment 6 Mike A. Harris 2003-04-11 10:35:30 UTC
Assuming problem went away in Red Hat Linux 9 due to lack of response,
and closing bug CURRENTRELEASE.

If the problem does still exist, feel free to reopen the bug, and provide
the information requested above.


Note You need to log in before you can comment on or make changes to this bug.