Bug 839349 - cannot render document when maximized
cannot render document when maximized
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-documents (Show other bugs)
7.0
x86_64 Linux
medium Severity medium
: beta
: 7.0
Assigned To: Debarshi Ray
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 12:49 EDT by Vladimir Benes
Modified: 2014-06-18 04:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 07:14:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2012-07-11 12:49:50 EDT
Description of problem:
When I have g-d maximized it doesn't render my google docs correctly. No matter if it's spreadsheet, text or presentation. It looks like an issue with libevince or what is rendering content in g-d.
If I move it around a bit so it changes it's size to small it renders everything correctly (even the previously unrendered document)

Version-Release number of selected component (if applicable):
evince-libs-3.4.0-2.el7.x86_64
gnome-documents-0.4.2-1.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1.log into your google account 
2.click some doc in maximized state
  
Actual results:
nothing renders

Expected results:
everything should work well

Additional info:
Comment 2 Martin Simon 2012-10-17 11:38:56 EDT
The bug is still present in latest version of evince-libs and gnome-documents
evince-libs-3.6.0-1
gnome-documents-3.6.0-1

I guess the problem is not only google docs related, I have the same problem with PDF and PostScript files too.
Comment 5 Cosimo Cecchi 2013-03-27 17:46:22 EDT
This should be now fixed in gnome-documents 3.8 which just hit the RHEL7 tree.
Comment 7 Vladimir Benes 2013-11-19 09:16:52 EST
full screen rendering works correctly
Comment 8 Ludek Smid 2014-06-13 07:14:51 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.