Bug 839417 - Please update the VMware video driver
Please update the VMware video driver
Status: CLOSED DUPLICATE of bug 835263
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-vmware (Show other bugs)
6.4
All Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Adam Jackson
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 18:13 EDT by Zack Rusin
Modified: 2012-08-02 11:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-02 11:52:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zack Rusin 2012-07-11 18:13:37 EDT
Description of problem:

This is a generic "please update vmware driver for 6.4 release" bug. I'm actually not sure what the "update" should be because from what I've been told the version numbers of Mesa3D and the kernel haven't been set for the 6.4. 
VMware's driver depends on those: Mesa >=8.0 and Kernel >=3.2 mean vmwgfx driver (accelerated graphics) and everything else means vmware legacy driver.


Version-Release number of selected component (if applicable):
Latest possible release of xf86-video-vmware 


Aditional info:

With Mesa3D >= 8.0 and Kernel >=3.2:
 - the SVGA driver and the libxatracker from the Mesa3D repository should be compiled as well
 - the vmwgfx drm driver from the kernel repository needs to be added
 - the latest release of the xf86-video-vmware driver should be used

Without the required Mesa3D/Kernel versions, the xf86-video-vmware can be just upgraded by itself (it won't provide 2d/3d/video acceleration in this case).
Comment 2 Adam Jackson 2012-08-02 11:52:08 EDT

*** This bug has been marked as a duplicate of bug 835263 ***

Note You need to log in before you can comment on or make changes to this bug.