Bug 839427 - [abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:393e4ae4f0ee3d3ebaa68f37c75...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 20:22 EDT by Artemio
Modified: 2012-07-12 10:28 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-12 10:28:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Artemio 2012-07-11 20:22:17 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.4-4.fc16.x86_64 root=UUID=4c956cee-09bf-4324-9509-58ef51c1e501 ro rd.md=0 rd.lvm=0 rd.dm=0 LANG=pt_BR.UTF-8 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=br-abnt2

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:Hardware name: A410-G.BE45P1
:NETDEV WATCHDOG: p1p1 (r8169): transmit queue 0 timed out
:Modules linked in: fuse tpm_bios be2iscsi iscsi_boot_sysfs bnx2i fcoe rfcomm cnic uio cxgb4i libfcoe cxgb4 cxgb3i libfc scsi_transport_fc libcxgbi 8021q cxgb3 garp stp mdio llc ib_iser scsi_tgt rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm uvcvideo arc4 rt2800pci rt2800lib crc_ccitt rt2x00pci rt2x00lib snd_timer btusb videobuf2_core videodev mac80211 snd media videobuf2_vmalloc videobuf2_memops soundcore bluetooth snd_page_alloc cfg80211 rfkill r8169 intel_ips eeprom_93cx6 mii i2c_i801 coretemp iTCO_wdt iTCO_vendor_support joydev microcode uinput crc32c_intel wmi ums_realtek usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_c
:ore video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/3 Not tainted 3.4.4-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105807f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810904ae>] ? update_curr+0x1de/0x1f0
: [<ffffffff81058176>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8108deed>] ? sched_clock_cpu+0xbd/0x110
: [<ffffffff81093ac1>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffff8150b41f>] dev_watchdog+0x25f/0x270
: [<ffffffff81066fbc>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812cbec4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff8150b1c0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101b973>] ? native_sched_clock+0x13/0x80
: [<ffffffff8105f528>] __do_softirq+0xb8/0x230
: [<ffffffff8101b449>] ? read_tsc+0x9/0x20
: [<ffffffff810ac584>] ? tick_program_event+0x24/0x30
: [<ffffffff816057dc>] call_softirq+0x1c/0x30
: [<ffffffff81016285>] do_softirq+0x65/0xa0
: [<ffffffff8105f93e>] irq_exit+0x9e/0xc0
: [<ffffffff8160611e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff81604e8a>] apic_timer_interrupt+0x6a/0x70
: <EOI>  [<ffffffff8107e782>] ? hrtimer_get_next_event+0xf2/0x100
: [<ffffffff814ab562>] ? poll_idle+0x42/0x90
: [<ffffffff814ab53c>] ? poll_idle+0x1c/0x90
: [<ffffffff814ab129>] cpuidle_enter+0x19/0x20
: [<ffffffff814ab73c>] cpuidle_idle_call+0xac/0x2a0
: [<ffffffff8101d68f>] cpu_idle+0xcf/0x120
: [<ffffffff815eaeb1>] start_secondary+0x260/0x262
Comment 1 Dave Jones 2012-07-12 10:28:42 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.