Bug 83962 - error in comment in init.d/vsftpd
error in comment in init.d/vsftpd
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: vsftpd (Show other bugs)
phoebe
i386 Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-10 10:17 EST by Jay Berkenbilt
Modified: 2014-03-16 22:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-10 14:50:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Berkenbilt 2003-02-10 10:17:34 EST
Description of problem:

The config comment in /etc/rc.d/init.d/vsftpd indicates that the config file is
/etc/vsftpd.conf, but it is actually /etc/vsftpd/vsftpd.conf.  Also, the comment
lists the pid file as /var/run/vsftpd.pid, but this does not seem to actually be
the case.  Looks like cut and paste to me....

Version-Release number of selected component (if applicable):

vsftpd-1.1.3-4
Comment 1 Bill Nottingham 2003-02-10 14:50:55 EST
Fixed in -6.

Note You need to log in before you can comment on or make changes to this bug.