Bug 839724 - rhc cli tool in the LiveCD build is very old, needs to be updated.
rhc cli tool in the LiveCD build is very old, needs to be updated.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Krishna Raman
libra bugs
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-12 12:28 EDT by Peter Ruan
Modified: 2015-05-14 22:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-07 16:42:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Ruan 2012-07-12 12:28:06 EDT
Description of problem:
  The current LiveCD client tool is very date [rhc (0.91.10)].  The format QE automation is running using the newer version and is not supported which is causing many of them to fail.




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Krishna Raman 2012-07-13 14:42:55 EDT
Marking as future feature since this is not a release blocker for prod.

https://github.com/openshift/crankcase/pull/230
Comment 2 Chandrika Gole 2012-08-01 13:48:09 EDT
verified .
Current version of rhc on live CD is 0.95.14

Note You need to log in before you can comment on or make changes to this bug.