Bug 839756 - [abrt]: [280411.712061] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt]: [280411.712061] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+...
Status: CLOSED DUPLICATE of bug 716864
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:f7c9e147711bee656de6d89289a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-12 14:02 EDT by Ben Woodard
Modified: 2012-07-12 14:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-12 14:58:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ben Woodard 2012-07-12 14:02:03 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.6-3.fc16.x86_64 root=/dev/mapper/vg_snog-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_snog/lv_root KEYTABLE=us quiet rd.lvm.lv=vg_snog/lv_swap rhgb rd.luks=0 SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8

backtrace:
:[280411.712061] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:[280411.712067] Hardware name: 4057W7N
:[280411.712072] NETDEV WATCHDOG: eth1 (ipheth): transmit queue 0 timed out
:[280411.712077] Modules linked in: ipheth cpufreq_stats tcp_lp fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat be2iscsi xt_CHECKSUM iscsi_boot_sysfs iptable_mangle bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio bridge ib_iser lockd rdma_cm ib_cm fcoe iw_cm 8021q garp stp llc ib_sa ib_mad libfcoe ib_core ib_addr libfc iscsi_tcp libiscsi_tcp scsi_transport_fc libiscsi scsi_tgt scsi_transport_iscsi rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter ip6_tables xt_state nf_conntrack arc4 uvcvideo videobuf2_core snd_hda_codec_conexant videodev media videobuf2_vmalloc snd_hda_intel snd_hda_codec videobuf2_memops snd_hwdep snd_seq snd_seq_device iwlwifi btusb microcode snd_pcm bluetooth mac80211 i2c_i801 iTCO_wdt iTCO_vendor_support cfg80211 snd_timer snd_page_alloc e1000e thinkpad_acpi rfkill snd soundcore tpm_tis tpm tpm_bios vhost_net macvtap macvlan tun virtio_net kvm_intel kvm uinput sunrpc wmi i915 drm_kms_hel
:per drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[280411.712270] Pid: 0, comm: swapper/0 Not tainted 3.3.6-3.fc16.x86_64 #1
:[280411.712276] Call Trace:
:[280411.712280]  <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
:[280411.712299]  [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
:[280411.712307]  [<ffffffff81504007>] dev_watchdog+0x257/0x260
:[280411.712315]  [<ffffffff8150465a>] ? __netdev_watchdog_up+0x4a/0x80
:[280411.712325]  [<ffffffff810670cc>] run_timer_softirq+0x12c/0x3b0
:[280411.712334]  [<ffffffff810ea424>] ? __rcu_process_callbacks+0x54/0x3c0
:[280411.712342]  [<ffffffff81503db0>] ? qdisc_reset+0x50/0x50
:[280411.712350]  [<ffffffff810e3c38>] ? handle_irq_event_percpu+0xa8/0x220
:[280411.712359]  [<ffffffff8105f0a8>] __do_softirq+0xb8/0x230
:[280411.712366]  [<ffffffff810e3e00>] ? handle_irq_event+0x50/0x70
:[280411.712376]  [<ffffffff815fd99c>] call_softirq+0x1c/0x30
:[280411.712386]  [<ffffffff81016455>] do_softirq+0x65/0xa0
:[280411.712392]  [<ffffffff8105f4be>] irq_exit+0x9e/0xc0
:[280411.712399]  [<ffffffff815fe203>] do_IRQ+0x63/0xe0
:[280411.712408]  [<ffffffff815f47ae>] common_interrupt+0x6e/0x6e
:[280411.712413]  <EOI>  [<ffffffff81343e5e>] ? arch_local_irq_enable+0x8/0xd
:[280411.712431]  [<ffffffff8108df6a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
:[280411.712439]  [<ffffffff81344a86>] acpi_idle_enter_bm+0x227/0x26b
:[280411.712449]  [<ffffffff814a45b1>] cpuidle_idle_call+0xc1/0x280
:[280411.712457]  [<ffffffff8101322f>] cpu_idle+0xcf/0x120
:[280411.712466]  [<ffffffff815d284e>] rest_init+0x72/0x74
:[280411.712476]  [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
:[280411.712485]  [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
:[280411.712493]  [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
:[280411.712501]  [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111
Comment 1 Josh Boyer 2012-07-12 14:58:17 EDT

*** This bug has been marked as a duplicate of bug 716864 ***

Note You need to log in before you can comment on or make changes to this bug.