Bug 839760 - Update text in Settings dialog
Update text in Settings dialog
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Shwetha Kallesh
Entitlement Bugs
:
Depends On:
Blocks: 827225
  Show dependency treegraph
 
Reported: 2012-07-12 14:32 EDT by Matt Reid
Modified: 2013-01-07 22:56 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:56:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Updates to text (23.15 KB, image/png)
2012-07-12 14:32 EDT, Matt Reid
no flags Details
updated_text (133.05 KB, image/png)
2012-08-14 08:23 EDT, Shwetha Kallesh
no flags Details

  None (edit)
Description Matt Reid 2012-07-12 14:32:24 EDT
Two tweaks to the text on this screen.

Remove System from System Service Level Preference:
Should become "Service Level Preference".

"Your system's service level preference is followed when subscribing to new products" should become "Your system's service level preference is followed when subscribing automatically". (that way it implies more that it will come into play for auto-healing too)

We shouldn't say subscribing to new products, missed this when I went looking for product mentions last time.
Comment 1 Matt Reid 2012-07-12 14:32:58 EDT
Created attachment 597867 [details]
Updates to text
Comment 2 Bryan Kearney 2012-07-18 11:33:18 EDT
Available in 1.0.10 or later.
Comment 3 RHEL Product and Program Management 2012-07-19 10:38:42 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 5 Shwetha Kallesh 2012-08-14 08:23:22 EDT
Created attachment 604283 [details]
updated_text

[root@dhcp201-115 product]# rpm -qa | grep subscription-manager
subscription-manager-migration-1.0.13-1.git.20.5346dac.el5
subscription-manager-1.0.13-1.git.20.5346dac.el5
subscription-manager-gui-1.0.13-1.git.20.5346dac.el5
subscription-manager-migration-data-1.11.2.3-1.git.0.861f9ba.el5
subscription-manager-firstboot-1.0.13-1.git.20.5346dac.el5
Comment 7 errata-xmlrpc 2013-01-07 22:56:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.