Bug 839805 - ru.po translation for msgid "Invalid Credentials" is "Illegal details"
ru.po translation for msgid "Invalid Credentials" is "Illegal details"
Status: CLOSED NOTABUG
Product: Candlepin
Classification: Community
Component: candlepin (Show other bugs)
0.9
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Bryan Kearney
Eric Sammons
: i18n, Regression, Translation
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-07-12 17:49 EDT by John Sefler
Modified: 2015-05-14 10:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-21 08:41:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2012-07-12 17:49:52 EDT
Description of problem:
Please double check the russian translation for msgid "Invalid Credentials".

In older candlpin's, google translate says that the following msgid translated to "Invalid credentials" which looks like what we want.
msgid "Invalid Credentials"
msgstr "Недопустимые учетные данные"

In the current master candlepin, google translate for the same msgid says that the translation is "Illegal details".  Is this translation more accurate to a russian consumer?
msgid "Invalid Credentials"
msgstr "Недопустимые реквизиты"


Version-Release number of selected component (if applicable):
[root@jsefler-f14-candlepin po]# git show-ref | grep master
682756c87fde8313154b6a78abc93d604017af26 refs/heads/master
682756c87fde8313154b6a78abc93d604017af26 refs/remotes/origin/master


How reproducible:


Steps to Reproduce:
[root@jsefler-f14-candlepin po]# grep "Invalid Credentials" -A1 /root/candlepin/po/ru.po 

Actual results:
msgid "Invalid Credentials"
msgstr "Недопустимые реквизиты"

Expected results:
msgid "Invalid Credentials"
msgstr "Недопустимые учетные данные"

Additional info:
Comment 1 Yulia 2012-09-20 18:39:57 EDT
Both strings are viable. Google translation is not very accurate and I would guess it returns "Details" whereas meaning here is "Login details". Personally I would prefer the first one to keep it consistent with some other projects (namely, Microsoft) but before rolling it back I would make sure it is not too long.

Examples of both strings in different projects :
http://en.ru.open-tran.eu/suggest/credentials

Same dictionary provides both versions:

http://www.multitran.ru/c/m.exe?a=3&s=credentials&sc=138&l1=1&l2=2
http://www.multitran.ru/c/m.exe?t=4203691_2_1

Hope it helps,
Yulia
Comment 2 Bryan Kearney 2012-09-21 08:16:54 EDT
John, can we close this out then?
Comment 3 John Sefler 2012-09-21 08:41:13 EDT
Thank you Yulia for the information.
No need for any changes.

Moving to CLOSED NOTABUG

Note You need to log in before you can comment on or make changes to this bug.