Bug 839808 - Table 'bugs.bug_cf_layered_products' doesn't exist
Table 'bugs.bug_cf_layered_products' doesn't exist
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Database (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-12 18:11 EDT by Mikolaj Izdebski
Modified: 2014-10-12 18:48 EDT (History)
1 user (show)

See Also:
Fixed In Version: 4.2.1-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-12 18:27:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2012-07-12 18:11:41 EDT
Software error:

DBD::mysql::db selectcol_arrayref failed: Table 'bugs.bug_cf_layered_products' doesn't exist [for Statement "SELECT value FROM bug_cf_layered_products WHERE bug_id = ?"] at ./extensions/RedHat/Extension.pm line 1456
	Bugzilla::Extension::RedHat::bugmail_recipients('Bugzilla::Extension::RedHat=HASH(0x151072d0)', 'HASH(0x15d9d5d0)') called at Bugzilla/Hook.pm line 33
	Bugzilla::Hook::process('bugmail_recipients', 'HASH(0x15d9d5d0)') called at Bugzilla/BugMail.pm line 198
	Bugzilla::BugMail::Send(836404, 'HASH(0x13fca9f0)', 'HASH(0x15913640)') called at Bugzilla/Bug.pm line 1458
	Bugzilla::Bug::_send_bugmail('HASH(0x15913640)', 'HASH(0x15335dd0)') called at Bugzilla/Bug.pm line 1394
	Bugzilla::Bug::send_changes('Bugzilla::Bug=HASH(0x156221a0)', 'HASH(0x1533b850)', 'HASH(0x15335dd0)') called at /var/www/html/bugzilla/process_bug.cgi line 520

For help, please send mail to the webmaster (bugzilla-owner@redhat.com), giving this error message and the time and date of the error. 


How reproducible:
I didn't try to reproduce it.

Additional info:
This happened on 2012-07-12 23:48:59 CEST
when I was setting needinfo? flag on bug #836404
https://bugzilla.redhat.com/show_activity.cgi?id=836404
Comment 1 Simon Green 2012-07-12 18:27:30 EDT
(In reply to comment #0)
> Software error:
>
> How reproducible:
> I didn't try to reproduce it.

This should now be fixed. It was caused by an in-progress upgrade. The change you made would have been successful, but no e-mail was sent. The e-mail will be sent on the next update to the bug.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.