Bug 839809 - NetworkManager version in rawhide/fc18 compares older than fc17 version
NetworkManager version in rawhide/fc18 compares older than fc17 version
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-12 18:14 EDT by G.Wolfe Woodbury
Modified: 2012-07-23 13:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-23 13:15:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2012-07-12 18:14:53 EDT
Description of problem:
 distro-sync'ing fc17 base-install to rawhide requires the exclusion of NetworkManager because the version in rawhide is older than fc17

Version-Release number of selected component (if applicable):
NetworkManager-0.9.4.0-7.git20120403.fc17.x86_64
NetworkManager-0.9.4-5.git20120521.fc18.x86_64

How reproducible:
always


Steps to Reproduce:
1. install release fc17 desktop system
2. add fedora-release-rawhide and enable it
3. yum distro-sync
  
Actual results:
must use --skip-broken to exclude NetworkManager

Expected results:
rawhide version should compare as newer

Additional info:
 VirtualBox-4.1.18 x86_64 guest system
Comment 1 Dan Winship 2012-07-23 13:15:54 EDT
rawhide has been updated to 0.9.5.95-1.git20120713.fc18 now so there's no longer a problem

Note You need to log in before you can comment on or make changes to this bug.