Bug 839853 - [whql][viostor]Job - Sleep and PNP (disable and enable) with IO Before and After (Certification) failed on windows 2003 32 bits
[whql][viostor]Job - Sleep and PNP (disable and enable) with IO Before and Af...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-12 23:34 EDT by Min Deng
Modified: 2013-02-21 05:40 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 05:40:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
BSOD-issue (16.09 KB, image/png)
2012-07-12 23:34 EDT, Min Deng
no flags Details

  None (edit)
Description Min Deng 2012-07-12 23:34:51 EDT
Created attachment 597950 [details]
BSOD-issue

Description of problem:
Job 2003 - Sleep and PNP (disable and enable) with IO Before and After (Certification) failed on windows 2003 32 bits
Version-Release number of selected component (if applicable):

How reproducible:
Always
Steps to Reproduce:
1.Boot up guest with the following CLI
/usr/libexec/qemu-kvm -m 2G -smp 4 -cpu cpu64-rhel6,+x2apic -usb -device usb-tablet -drive file=win2k3-32-0703.raw,format=raw,if=none,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none -device virtio-blk-pci,drive=drive-ide0-0-0,id=ide0-0-0,bootindex=1 -netdev tap,sndbuf=0,id=hostnet0,script=/etc/qemu-ifup,downscript=no -device rtl8139,netdev=hostnet0,mac=00:13:15:21:aa:00 -uuid 0a1cbeca-cbe6-4c83-ac35-c1c82dba0282 -no-kvm-pit-reinjection -chardev socket,id=111a,path=/tmp/monitor-win2k3-32,server,nowait -mon chardev=111a,mode=readline -rtc base=localtime,clock=host,driftfix=slew -spice port=5931,disable-ticketing -vga qxl -bios /usr/share/seabios/bios-pm.bin -drive file=disk1.raw,format=raw,if=none,id=drive-ide0-0-1,werror=stop,rerror=stop,cache=none -device virtio-blk-pci,drive=drive-ide0-0-1,id=ide0-0-1
2.submit the job - Sleep and PNP (disable and enable) with IO Before and After
  
Actual results:
The job can pass


Expected results:
The job failed


Additional info:
Firstly,
one controller - five disks (one system disk and 4 data disks)
Secondly,
two controllers - one data disks ride on the second one

All failed and hit BSOD issues but the guest cannot generate complete dump files or mini dump.so only attached a BSOD screen shot firstly.
Comment 2 Vadim Rozenfeld 2012-07-14 03:30:20 EDT
Hi Min,
Is it still possible to boot the system after hitting 5C Bugcheck, or do you need to use Startup Repair?

Thank you,
Vadim.
Comment 4 Mike Cao 2012-10-26 06:01:59 EDT
Update:

QE did not this this issue on virtio-win-prewhql-41
Comment 9 Mike Cao 2012-10-29 09:10:18 EDT
This might be configuration issue or fixed in the latest virtio-win-prewhql package .

move status to verified
Comment 10 errata-xmlrpc 2013-02-21 05:40:05 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0441.html

Note You need to log in before you can comment on or make changes to this bug.