Bug 839869 - evolution-data-server conduits nonfunctional due to e_*_get_changes removal
evolution-data-server conduits nonfunctional due to e_*_get_changes removal
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-pilot (Show other bugs)
17
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-13 01:18 EDT by Matt McCutchen
Modified: 2012-08-17 21:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-17 21:12:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 664889 None None None 2012-07-13 01:18:06 EDT

  None (edit)
Description Matt McCutchen 2012-07-13 01:18:06 EDT
Since Evolution 3.2, the evolution-data-server conduits are nonfunctional due to the removal of the e_*_get_changes implementation from evolution-data-server.  I haven't tested this with the evolution-data-server from any Fedora version, but I presume the issue affects Fedora since I don't see any relevant patches, and I thought the package maintainers might want to be aware of such a major problem.

For more information, see the upstream bug: https://bugzilla.gnome.org/show_bug.cgi?id=664889.
Comment 1 Matthew Barnes 2012-07-13 06:57:46 EDT
Upstream development seems to have ceased.

Possibly time to retire the package in Fedora.
Comment 2 Matthew Barnes 2012-08-17 21:12:47 EDT
gnome-pilot package has been retired from Fedora.  Closing.

Note You need to log in before you can comment on or make changes to this bug.