Bug 8399 - Crash when moving from Mouse selection to timeconfiguration + a few i18n glitches
Crash when moving from Mouse selection to timeconfiguration + a few i18n glit...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-12 05:59 EST by Kjartan Maraas
Modified: 2016-04-27 08:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 12:40:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2000-01-12 05:59:14 EST
This time a no-name Pentium text mode install.

The machine has a serial 2-button mouse and a plain
keyboard. Also has an advansys SCSI controller.

- After choosing language the dialog box starts using
the selected language. But the only text that is from
the translation is the box itself. The heading and
footer are not translated. This is from the dialog box
"Keyboard type" where one selects the keyboard map.

- I chose no-latin1 and "Ok". The next screen is also
translated except header, footer and the choices in
the dialog box "Local CDROM" and "Hard drive" are not
translated. Not sure if these are in the pot file.

- From the second stage on the header and footer are
translated.

- The text in the welcome message "Welcome to Red Hat
Linux........." is a bit weird. Ie. unneeded line breaks
etc. But this could be my own fault of course, since I
did the translation :)

- Much of the text in Disk Druid is not translated.

- Crash in the time configuration dialog when
choosing "Hardware clock set to UTC"

It seems that /usr/sbin/hwclock is missing.

Reconstructed msg:

Traceback: (innermost last):
File "/usr/lib/anaconda/textw/timezone.py", line 43, in
updateSysClock
    iutil.execWithRedirect(args[0], args)
File "/usr/lib/anaconda/iutil.py", line 30, in execWithRedirect
    raise RuntimeError, command + "can not be run"
RunTimeError:  /usr/sbin/hwclock can not be run

Cheers
Kjartan Maraas
Comment 1 Erik Troan 2000-02-03 11:18:59 EST
Fixed for beta
Comment 2 openshift-github-bot 2016-04-12 01:55:57 EDT
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/2a6dc68bffdb62f3d369c546c786cf4e872fa680
Merge pull request #8461 from soltysh/issue8399

Merged by openshift-bot
Comment 3 openshift-github-bot 2016-04-27 08:36:54 EDT
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/3f9b4819893cf0fbd724368f14b3b591e4c505f1
Merge pull request #8525 from soltysh/issue8399_v3

Merged by openshift-bot

Note You need to log in before you can comment on or make changes to this bug.