Bug 839945 - Pretty view button in Logs not working
Pretty view button in Logs not working
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-13 05:26 EDT by pushpesh sharma
Modified: 2014-08-04 18:30 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clicking the Pretty View button for the Logs page produced no effect. This fix implements the Logs page Pretty View.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:13:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Pretty_view_err (96.37 KB, image/png)
2012-07-13 05:26 EDT, pushpesh sharma
no flags Details
Pretty_view_working (88.47 KB, image/png)
2012-09-17 07:29 EDT, pushpesh sharma
no flags Details

  None (edit)
Description pushpesh sharma 2012-07-13 05:26:21 EDT
Created attachment 598019 [details]
Pretty_view_err

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Navigate to Monitor-->Logs-->Pretty View 
2.No Info displayed in any form as displayed in Filter View
3.
  

Additional info:
Comment 2 Dave Johnson 2012-08-07 15:51:55 EDT
THis seems to be fixed now 

aeolus-conductor-0.13.0-0.20120807160018gitc8e87f2.fc16.noarch
Comment 4 pushpesh sharma 2012-09-17 07:29:15 EDT
Verified on:- 

[root@dhcp201-113 ~]# rpm -qa|grep aeolus
aeolus-conductor-0.13.7-1.el6cf.noarch
aeolus-all-0.13.7-1.el6cf.noarch
aeolus-conductor-daemons-0.13.7-1.el6cf.noarch
aeolus-configure-2.8.6-1.el6cf.noarch
aeolus-conductor-doc-0.13.7-1.el6cf.noarch
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
Comment 5 pushpesh sharma 2012-09-17 07:29:48 EDT
Created attachment 613634 [details]
Pretty_view_working
Comment 7 errata-xmlrpc 2012-12-04 10:13:04 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.