Bug 839953 - Main perl package pulls in perl-devel
Main perl package pulls in perl-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-13 05:41 EDT by Paul Howarth
Modified: 2012-07-13 07:56 EDT (History)
11 users (show)

See Also:
Fixed In Version: perl-5.16.0-226.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-13 07:56:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Move the rest of ExtUtils-ParseXS into its sub-package (3.55 KB, patch)
2012-07-13 05:41 EDT, Paul Howarth
no flags Details | Diff

  None (edit)
Description Paul Howarth 2012-07-13 05:41:11 EDT
Created attachment 598025 [details]
Move the rest of ExtUtils-ParseXS into its sub-package

Installing the perl 5.16.0 (build 225) package pulls in the perl-devel package too. This is because there are remnants of the ExtUtils-ParseXS distribution that have not been moved from the main perl package to the perl-ExtUtils-ParseXS sub-package.

Attached patch fixes this for me.
Comment 1 Petr Pisar 2012-07-13 07:56:16 EDT
Good catch. Applied.

Note You need to log in before you can comment on or make changes to this bug.