Bug 84 - Afterstep top buttons stops workingq
Afterstep top buttons stops workingq
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: AfterStep (Show other bugs)
5.2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-11-15 22:18 EST by ojt
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-11-16 19:40:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ojt 1998-11-15 22:18:58 EST
I just installer RedHat 5.2/Intel and use the satndard
window manager (AnotherLevel). Everything is OK except that
after a while the buttons on top of each frame (minimize,
etc on the right hand side) stops working. Also the Redhat
button on left hand side does not show the menu. It does not
help to restart fvwm2.
Comment 1 Cristian Gafton 1998-11-16 19:40:59 EST
This seems to be exactly the behavior expected when the NumLock key is
on.

If it is not the case, please re-open the bug.

Note You need to log in before you can comment on or make changes to this bug.