Bug 84002 - MrProject can't load its own savefiles.
Summary: MrProject can't load its own savefiles.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: mrproject (Show other bugs)
(Show other bugs)
Version: phoebe
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-02-10 21:57 UTC by Konstantin Ryabitsev
Modified: 2014-01-21 22:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-19 22:55:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Konstantin Ryabitsev 2003-02-10 21:57:29 UTC
Description of problem:
When trying to open a save file created by this very same version of mrproject
just a few minutes ago, the load fails with the following message:

Couldn't find a suitable file module for loading
'/home/einstein/staff/icon/work/projects/redux.mrproject'

Version-Release number of selected component (if applicable):
mrproject-0.8pre-3

How reproducible:
All save files fail.

Steps to Reproduce:
1. Create a new project
2. Save
3. Try to load
    
Actual results:
It should load the file and let me continue working.

Expected results:
See the message above.

Additional info:

Comment 1 Konstantin Ryabitsev 2003-02-10 22:30:52 UTC
Also the same problem with the rawhide version. Also tried creating a project
with it (mrproject-0.8-3), still no love.

Comment 2 Konstantin Ryabitsev 2003-02-17 19:34:34 UTC
I've rebuild 0.9 that just came out using mostly rawhide 0.8 spec files and that
fixes the problem. I can now open saved projects.

Comment 3 Jonathan Blandford 2003-02-17 22:04:29 UTC
Yeah.  This bug was fixed from 0.8 to 0.9.

Comment 4 Jonathan Blandford 2003-02-19 22:55:15 UTC
Fixed in rawhide, thanks.


Note You need to log in before you can comment on or make changes to this bug.