Bug 840065 - sanlock: enhance add_lockspace
sanlock: enhance add_lockspace
Status: CLOSED DUPLICATE of bug 830736
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sanlock (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: David Teigland
Yaniv Kaul
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-13 11:31 EDT by David Teigland
Modified: 2013-07-03 22:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-13 11:46:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Teigland 2012-07-13 11:31:58 EDT
Description of problem:

fee5d9c sanlock: WAIT flag for sanlock_inq_lockspace
85de31c daemon: fix add_lockspace that has been removed
f179f84 daemon: don't put struct space on stack

these are all related to vdsm adding lockspaces, Federico has specifics

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Teigland 2012-07-13 11:46:15 EDT

*** This bug has been marked as a duplicate of bug 830736 ***

Note You need to log in before you can comment on or make changes to this bug.