Bug 840297 - Gedit, missing text input field during Search (Ctrl+F)
Gedit, missing text input field during Search (Ctrl+F)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
17
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-15 10:06 EDT by ArcFi
Modified: 2013-02-12 11:00 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-21 05:21:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description ArcFi 2012-07-15 10:06:53 EDT
Description of problem:
Missing text input field during Search (Ctrl+F) in Gedit.

Version-Release number of selected component (if applicable):
gedit-3.4.2-1.fc17.x86_64
Fedora 17 (Beefy Miracle)

How reproducible:
Always reproducible.

Steps to Reproduce:
1. Open Gedit.
2. Search > Find... (Ctrl+F)
3. Type some text.

Actual results:
Trere's no text input field.

Expected results:
Trere is text input field.

Additional info:
Comment 1 Ehab El-Gedawy 2012-07-23 01:12:51 EDT
Same here...
Goto line field too, is missing.
Comment 2 vitok 2012-07-27 10:26:02 EDT
Same here...
Comment 3 Ehab El-Gedawy 2012-07-28 21:24:33 EDT
The reason is using xim Input Method!

Are there any alternative input methods, To fix continuous Lam-Alif (B key) ?
Comment 4 ArcFi 2013-01-21 05:21:14 EST
Fixed in gedit-3.6.2, Gnome 3.6.2, Fedora 18.
Comment 5 Ronan Arraes Jardim Chagas 2013-02-12 11:00:13 EST
I'm still having this bug if I open gedit with Cinnamon.

The behaviour is very strange:

1) If I reboot the computer and start gnome, then the problem does not exist;
2) If I start Cinnamon, then I can't see the input field in gedit;
3) After, if I restart gdm and start gnome, I can't see the input field anymore. The only way I have found to "fix" it is reboot the computer and use only gnome.
Comment 6 Ronan Arraes Jardim Chagas 2013-02-12 11:00:39 EST
By the way, I'm using 3.6.2

Note You need to log in before you can comment on or make changes to this bug.