Bug 840323 - [abrt] gwget-1.0.4-7.fc17: main_window: Process /usr/bin/gwget was killed by signal 11 (SIGSEGV)
[abrt] gwget-1.0.4-7.fc17: main_window: Process /usr/bin/gwget was killed by ...
Status: CLOSED DUPLICATE of bug 954385
Product: Fedora
Classification: Fedora
Component: gwget (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:880f3c489af85eae6b490d022dd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-15 17:07 EDT by hywel
Modified: 2013-05-09 13:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-09 13:47:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.24 KB, text/plain)
2012-07-15 17:07 EDT, hywel
no flags Details
File: maps (42.09 KB, text/plain)
2012-07-15 17:07 EDT, hywel
no flags Details
File: dso_list (8.17 KB, text/plain)
2012-07-15 17:07 EDT, hywel
no flags Details

  None (edit)
Description hywel 2012-07-15 17:07:14 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        gwget
crash_function: main_window
executable:     /usr/bin/gwget
kernel:         3.4.4-5.fc17.x86_64
pid:            11830
pwd:            /home/hywel
time:           Sun 15 Jul 2012 05:04:35 PM EDT
uid:            1000
xsession_errors: (gwget:11830): Gtk-CRITICAL **: IA__gtk_window_resize: assertion `width > 0' failed

backtrace:      Text file, 30970 bytes
dso_list:       Text file, 8365 bytes
maps:           Text file, 43100 bytes

build_ids:
:9d49f2f604fdc7a787f63c16cc08353956f2fd41
:0a5388cbffa3c90454d5dfc0141192c45f77261d
:a8efbe1d263ad42afae74bc027eee88eaa754f55
:45b9c1436f78151fc2e3f8ab1189d31532b2f2af
:713a3c03a4021ecf38e367e0bc2520bf4fa40fb9
:1a262290abc47e43b15d179c909c389831958b90
:1b7abd5c8129b91c0ca4f0f0812e61660236fd38
:e2f8ba3db2c86456528fe1f09829c62263d0fdee
:6ea05195018eb2e7efb545d3cbdec19ab3680ec4
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65
:8f7c190397d7c1f617e66f18f759714662b60367
:67792c148d2b8f13f6732c9367e926c26d7376c5
:ef747782bdd5297899df1f1c4e6b1ec2fe08fd82
:63651cdc0224824a9c9324c77c3b5887378e871d
:c4ec0971b2dcee71aaf8374975474054245fea00
:822e9b3523e8312240f41a25722d539bc77ed436
:6e5d5649c704cd3a34cf145ccd2d08994f1e83ff
:137ce33e99dff4cf33f9835c815b1b6860445a50
:f4d479614b09460085428bbe7d53df454d0d39e5
:d804f8ee47797da9213a92f00cd095ecada8d79f
:8d646f64cd4a6c19985423dfab9f8668c6af7f80
:4b044fe80e4c1b69986abc4b160c303048005d4e
:e269301fafc421669fee7a6244f5ba29429faa7f
:b6d75088f555d197be1476cb1c580640826ae029
:5b4f3d35b4612be98f2bbb635b3eabf0ee7e437d
:6d378b7a7206be10303309b0da0a58a50a5bd4a5
:e99c86eb3485e54972f176ba34d78396596de7af
:fc87472bdc35d5bf6d343f10df3684dff2cdad4b
:87712be648d2d43ea4cd002fe7a859df636f1e13
:253afe744466fe7580bbb6040de6183dba9e2b02
:f64b7319b84d426ed547084bdb2577f4f596c18f
:99c23b21038c62b0628b93610fb54c5900c40ffd
:4766030df5910bb810d7dfa57df3c74018ffdf52
:3d60535f052babb998bae4807bc992c5d15df5c4
:396fda5abd0de2132396c4a3e94f7a7173bc26e7
:535ee166aabdb98e39b6ae2a7a8876780f2b29b5
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f
:ce246b3297de0d233ac2c5f9e50061e2b13a330c
:c2f5ae8bd64df0fc996cf96b95525a8f8fb28fd2
:80dcf30321dbc04511d9cbf399a83b8f3dc75d5d
:48c0fe9b8cd26b4d0b5bf1de0bc76da565bd7d27
:66f5ee18310023da48c1f8cf75e7e50b78ade469
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:0eeac854ab0b56d18d126ca7056136b4e63abed7
:faca16f15d87b83d2947a386e319b02f724dcbb5
:091927b7a315243a2ff0383dfca1fd2c665405bf
:0c861d4584a090c315010d8e5d9ab13ceb746ae5
:0e1267a4d81de05f053eeed7f2f61fb46cda9e7c
:a2d5b50b07df0fb9c52fcc682c6121d3e7276249
:31243d0d107bba586a96433c76c87a26db1e826c
:f4f9ce91c43285df84177f9684a3e7f190a0aae1
:bffbcd62e7590e0462384693e4d36fe8c6463b4a
:5d08d928a5f0b7efa48e4874b6dc4337d0a5ffb1
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:404cbecd24d186758ed474b345313da28b2990fa
:3f0991d9a4679b6bdd8a78ab2d05ecf4cc995651
:1a0c09f270adf8398df4362ce0acfafc1f970982
:9dc7d977acebd2e8abf2d55bf2738ea2d89f7480
:261a1e9596d39bff68d3c5257eec6614caae9f0a
:7c35310fc506498c612d5d982ab03becc4b4817c
:d32cbeacfd9f41e3cd29b697dd111f44a2d9c127
:c61e487cc8906c4f1bd85b39a4d751b414e423a0
:1d4df97fa6024b097b634a272447243c95c26d85
:247132297f287226a24c12e683292f5c94013066
:94cad91ee49670237815f754dc44abce8761c692
:8c1105fdca80308f44d545b954a7dcd518f98db5
:4b1ac54ceb3589c761b5274c7bfdd7b01fec7f36
:dec0de92024bee74c75c04bde4c54c097fe68ae8
:79aee4375d1f48c032b56a6a0a9c15b3773b030e
:301bb855a0952a10241e6d7190773fdabf23e383
:b277af36744327e3d58eae76bcdaadcca71a28c6
:e91010b497ec024178c36f4365b21f668bada0ca
:508cf66f72e70054a41215f80ed2385c6bb80030
:835ece100ae7d8bb3c7f990b52f28ecdeb74975e
:ad0818a36ea58b45bb6646a229105a54f86e25a0
:113647b704abd1345c97a06ccbe8935247e16d75
:293d4c2b92a782e4817b228aaaa8f8f8e17714c6
:73777e822e00ca152ffca281ab0ace0cb498ec48
:4d09d82785dab5f95c01b69bc0785145a5954d30
:6e2537ccbd5fafa7671f182cbd0b30c46c59bd49
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202
:c24fd7404668fdbb57aec685a0f63cdd8a289d29
:bb24e56b33c8ddbf1a0475454e5afaf578448db3
:e3f83e6ed76d65ff9d0d4aa5fcc7bf0c6bfaaadd
:54a5cc118d928470da13565de8592b664a9868e0
:5dd234206476b0387cd251598aa72a2c95c763c5
:5bf8427ddeff24a2bd36962f68e6af6ffe14970f
:b3453387ebb3f1ec604029943375ae2e0f475da7
:5350b5972464f66f404861dc50225a114a2a5e7e
:d8d393649ae4da146ebc8812db58514f245f08a9

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/hywel/1

core_backtrace:
:ef747782bdd5297899df1f1c4e6b1ec2fe08fd82 0xa3ab main_window [exe] -
:ef747782bdd5297899df1f1c4e6b1ec2fe08fd82 0x86e4 main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=Heavyweight
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=hywel
:MAIL=/var/spool/mail/hywel
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/hywel/.local/bin:/home/hywel/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/hywel
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.utf8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:GDM_LANG=en_US.utf8
:LOADEDMODULES=
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/hywel
:SHLVL=1
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-pF7wCeWCAD,guid=cdacefe390a5b681b75b156e00000009
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/hywel
:DISPLAY=:0
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-hywel-CKZWlj/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1010,unix/unix:/tmp/.ICE-unix/1010
:GNOME_KEYRING_CONTROL=/run/user/hywel/keyring-qBQqHG
:SSH_AUTH_SOCK=/run/user/hywel/keyring-qBQqHG/ssh
:GPG_AGENT_INFO=/run/user/hywel/keyring-qBQqHG/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-gwget.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=11830

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 127887               processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       127887               127887               signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/hywel/.xsession-errors
:pos:	362267
:flags:	0102002
:2:/home/hywel/.xsession-errors
:pos:	362267
:flags:	0102002
:3:socket:[3321177]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:pipe:[3321178]
:pos:	0
:flags:	00
:7:pipe:[3321178]
:pos:	0
:flags:	04001
:8:socket:[3340929]
:pos:	0
:flags:	02000002
:9:socket:[3340930]
:pos:	0
:flags:	02004002
:10:socket:[3144607]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 8fb21f9d-b054-46f4-8040-38ffffa09c43
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4589.79
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2820QM CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2301
:System Memory: 16007
:System Swap: 8191
:Vendor: Dell Inc.
:System: Precision M4600 01
:Form factor: Laptop
:Kernel: 3.4.4-5.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:260:4136:1187) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:257:4136:1187) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:(4631:4599:4136:1187) pci, firewire_ohci, FIREWIRE, N/A
:(4631:33568:4136:1187) pci, sdhci-pci, BASE, N/A
:(4631:33584:4136:1187) pci, None, STORAGE, N/A
:(32902:7202:4136:1187) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:7171:4136:1187) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7247:4136:1187) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(32902:5378:4136:1187) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7190:4136:1187) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7213:4136:1187) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4136:1187) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:7226:4136:1187) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:135:32902:4897) pci, iwlwifi, NETWORK, Centrino Advanced-N + WiMAX 6250 2x2 AGN
:(32902:7188:4136:1187) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(4147:404:4136:1187) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7184:4136:1187) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4136:1187) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7198:4136:1187) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:7200:4136:1187) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7229:4136:1187) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(4098:43664:4136:1187) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26432:4136:1187) pci, radeon, VIDEO, Whistler XT [AMD Radeon HD 6700M Series]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_heavyweight-lv_root / ext4 4096 4096 24089749 20139976 19898844 6029312 5674798 5674798
:/dev/sda1 /boot ext4 1024 1024 508644 422291 396691 128016 127651 127651
:/dev/mapper/vg_heavyweight-lv_home /home ext4 4096 4096 32212853 28470254 26857250 8069120 8006672 8006672
:

var_log_messages:
:Jul 15 17:03:38 Heavyweight yum[11684]: Installed: gwget-1.0.4-7.fc17.x86_64
:Jul 15 17:04:35 Heavyweight kernel: [20907.813054] gwget[11830]: segfault at 0 ip 000000000040a3ab sp 00007fff7c62a660 error 4 in gwget[400000+18000]
:Jul 15 17:04:35 Heavyweight abrt[11833]: Saved core dump of pid 11830 (/usr/bin/gwget) to /var/spool/abrt/ccpp-2012-07-15-17:04:35-11830 (3731456 bytes)
Comment 1 hywel 2012-07-15 17:07:18 EDT
Created attachment 598329 [details]
File: backtrace
Comment 2 hywel 2012-07-15 17:07:20 EDT
Created attachment 598330 [details]
File: maps
Comment 3 hywel 2012-07-15 17:07:21 EDT
Created attachment 598331 [details]
File: dso_list
Comment 4 Christoph Wickert 2013-05-09 13:47:40 EDT

*** This bug has been marked as a duplicate of bug 954385 ***

Note You need to log in before you can comment on or make changes to this bug.