Bug 84038 - Handling of new up2date packages
Summary: Handling of new up2date packages
Status: CLOSED DUPLICATE of bug 72701
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-11 12:36 UTC by Alan Cox
Modified: 2007-04-18 16:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2003-02-11 12:36:25 UTC
The rhn monitor and our web stuff has helpful reminders to people about
installing the new version of up2date first. This begs the obvious question, why
doesn't up2date itself do this automatically unless the user specifically says
not to ?

If we tell people they keep forgetting

Comment 1 Greg DeKoenigsberg 2003-05-12 12:29:05 UTC

*** This bug has been marked as a duplicate of 72701 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.