Bug 840399 - 3.0 Cluster can not be edited without changing its version to 3.1
3.0 Cluster can not be edited without changing its version to 3.1
Status: CLOSED DUPLICATE of bug 806770
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: ofri
Pavel Stehlik
infra
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 05:13 EDT by Leonid Natapov
Modified: 2016-02-10 14:16 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-29 07:03:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Natapov 2012-07-16 05:13:05 EDT
Cluster,that has version 3.0, can not be edited without changing it's version to 3.1.

How to reproduce:
1.Create DC 3.0
2.Create Cluster 3.0
3.Edit Cluster.

After clicking on Edit you'll see that cluster's version is 3.1 (the only version in drop down list) and can not be changed to 3.0. So,basically when user will click ok button, cluster version will changed to 3.1.
Comment 2 Einav Cohen 2012-07-26 07:41:22 EDT
Just a note: on latest upstream, this is not reproducible.
Comment 3 ofri 2012-07-29 07:03:15 EDT

*** This bug has been marked as a duplicate of bug 806770 ***

Note You need to log in before you can comment on or make changes to this bug.