Bug 840422 - Review Request: rubygem-uglifier - Ruby wrapper for UglifyJS JavaScript compressor
Review Request: rubygem-uglifier - Ruby wrapper for UglifyJS JavaScript compr...
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Vít Ondruch
Fedora Extras Quality Assurance
Depends On: 738744
  Show dependency treegraph
Reported: 2012-07-16 06:33 EDT by Bohuslav "Slavek" Kabrda
Modified: 2012-07-18 01:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-07-18 01:41:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
vondruch: fedora‑review+
limburgher: fedora‑cvs+

Attachments (Terms of Use)

  None (edit)
Description Bohuslav "Slavek" Kabrda 2012-07-16 06:33:27 EDT
Spec URL: http://bkabrda.fedorapeople.org/pkgs/uglifier/rubygem-uglifier.spec
SRPM URL: http://bkabrda.fedorapeople.org/pkgs/uglifier/rubygem-uglifier-1.2.6-1.fc17.src.rpm
Description: Ruby wrapper for UglifyJS JavaScript compressor.
Fedora Account System Username: bkabrda
Comment 1 Vít Ondruch 2012-07-16 10:54:07 EDT
The package looks good. I'll approve it as soon as exec-js gets into Fedora.
Comment 2 Vít Ondruch 2012-07-17 03:16:51 EDT
rubygem-execjs is in Fedora. I have tried the koji build [1] and it works. So I APPROVE this package.

[1] http://koji.fedoraproject.org/koji/taskinfo?taskID=4245622
Comment 3 Bohuslav "Slavek" Kabrda 2012-07-17 03:19:32 EDT
Thanks you for the review! It's sometimes hard to find a reviewer who even does his own koji scratch build ;)

New Package SCM Request
Package Name: rubygem-uglifier
Short Description: Ruby wrapper for UglifyJS JavaScript compressor
Owners: bkabrda
Comment 4 Jon Ciesla 2012-07-17 23:24:41 EDT
Git done (by process-git-requests).

Note You need to log in before you can comment on or make changes to this bug.