Bug 840424 - RHEVM - Admin GUI: Copy Quota shows an orange frame for no reason
RHEVM - Admin GUI: Copy Quota shows an orange frame for no reason
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Einav Cohen
Daniel Paikov
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 06:56 EDT by Daniel Paikov
Modified: 2016-02-10 15:20 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:02:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Paikov 2012-07-16 06:56:03 EDT
Quota -> select default quota -> Copy -> Copy Quota dialog shows a yellow frame around the Name textbox for no reason. This makes it seem as if there's something wrong with the name, although the name is automatically generated and there shouldn't be anything wrong with it.
Comment 1 Doron Fediuck 2012-07-24 08:54:12 EDT
Unable to reproduce.
This may have been resolved as a part of the quota refactoring.
Please re-test (moving to on_qa).
Comment 2 Daniel Paikov 2012-07-29 08:30:13 EDT
Checked on si12.

Note You need to log in before you can comment on or make changes to this bug.