Bug 840432 - Custom repository assigned to default cluster automatically
Custom repository assigned to default cluster automatically
Status: CLOSED DUPLICATE of bug 840005
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: RHUA (Show other bugs)
2.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: James Slagle
mkovacik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 07:27 EDT by mkovacik
Modified: 2012-07-18 14:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-18 14:27:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen log (10.68 KB, application/octet-stream)
2012-07-16 07:27 EDT, mkovacik
no flags Details

  None (edit)
Description mkovacik 2012-07-16 07:27:02 EDT
Created attachment 598423 [details]
Screen log

Description of problem:
Having created a custom repository one is unable to assign to a custom CDS cluster because it is automatically assigned to the default cluster. Details attached in the screen log.

Version-Release number of selected component (if applicable):
RHEL-6.3-RHUI-2.1-20120705.0-Server-x86_64-DVD1.iso

How reproducible:
Always

Steps to Reproduce:
1. create a CDS cluster 
2. create a custom repository
3. try to assign the repository to the cluster
4. Info screen says: no repositories available for assignment
  
Actual results:
One can't assign a custom repository to a cluster of ones choice

Expected results:
Having created a custom repository one decides what cluster it should be assigned to

Additional info:
- see also screen log in the attachment
- most likely a duplicate of bug 840005
Comment 1 wes hayutin 2012-07-18 14:27:38 EDT

*** This bug has been marked as a duplicate of bug 840005 ***

Note You need to log in before you can comment on or make changes to this bug.