Bug 840511 - Organizations page panels don't align properly
Organizations page panels don't align properly
Status: CLOSED DUPLICATE of bug 841300
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 10:06 EDT by Og Maciel
Modified: 2013-08-16 14:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-18 11:31:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Organizations page is misaligned (82.86 KB, image/png)
2012-07-16 10:06 EDT, Og Maciel
no flags Details

  None (edit)
Description Og Maciel 2012-07-16 10:06:04 EDT
Created attachment 598456 [details]
Organizations page is misaligned

Description of problem:

See the (attached) screenshot to see how the Organizations page panels are not aligned properly (left side of the page is below the right side).

Version-Release number of selected component (if applicable):

* candlepin-0.5.32-1.el6.noarch
* candlepin-tomcat6-0.5.32-1.el6.noarch
* katello-0.2.44-1.git.94.136cef9.el6_3.noarch
* katello-all-0.2.44-1.git.94.136cef9.el6_3.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.1.6-1.el6.noarch
* katello-cli-0.2.42-1.git.90.19980f5.el6_3.noarch
* katello-cli-common-0.2.42-1.git.90.19980f5.el6_3.noarch
* katello-common-0.2.44-1.git.94.136cef9.el6_3.noarch
* katello-configure-0.2.29-1.git.53.a8cd550.el6_3.noarch
* katello-glue-candlepin-0.2.44-1.git.94.136cef9.el6_3.noarch
* katello-glue-foreman-0.2.44-1.git.94.136cef9.el6_3.noarch
* katello-glue-pulp-0.2.44-1.git.94.136cef9.el6_3.noarch
* katello-qpid-broker-key-pair-1.0-1.noarch
* katello-qpid-client-key-pair-1.0-1.noarch
* katello-selinux-0.2.6-1.el6.noarch
* pulp-1.1.10-1.el6.noarch
* pulp-common-1.1.10-1.el6.noarch
* pulp-selinux-server-1.1.10-1.el6.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Og Maciel 2012-07-16 10:09:44 EDT
Turns out this seems to be page independent and the same behavior happens on all pages.
Comment 2 Mike McCune 2012-07-18 11:31:33 EDT

*** This bug has been marked as a duplicate of bug 841300 ***
Comment 3 Mike McCune 2013-08-16 14:15:56 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.