Bug 840542 - Unable to unlock window after locking
Unable to unlock window after locking
Status: CLOSED DUPLICATE of bug 749244
Product: Fedora
Classification: Fedora
Component: gnome-desktop3 (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 10:51 EDT by Brandon
Modified: 2012-12-17 12:32 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-17 12:32:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brandon 2012-07-16 10:51:00 EDT
Description of problem:
I have a dual monitor setup with an Nvidia Quatro Card (580).  I am using the open source driver that came with fedora 17.  I am using the Gnome desktop.

When I lock the desktop, and come back to login the screen to the left is completely light blue with the right side is completely black.  The Right side has the gnome tool bar but no login box.
Comment 1 karlp 2012-11-08 05:54:13 EST
Possibly duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=749244
Comment 2 Brandon 2012-12-17 12:32:02 EST

*** This bug has been marked as a duplicate of bug 749244 ***

Note You need to log in before you can comment on or make changes to this bug.