Bug 840582 - SetupNetworks | can't detach network from interface.
SetupNetworks | can't detach network from interface.
Status: CLOSED DUPLICATE of bug 820504
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: lpeer
yeylon@redhat.com
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 11:50 EDT by Meni Yakove
Modified: 2016-04-18 02:59 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-17 03:00:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log (3.08 MB, application/octet-stream)
2012-07-16 11:50 EDT, Meni Yakove
no flags Details

  None (edit)
Description Meni Yakove 2012-07-16 11:50:01 EDT
Created attachment 598487 [details]
engine.log

Description of problem:
Can't detach network from interface, network vm_net1 was created and attached to eth0. After detach vm_net1 from cluster and add VLAN to it I re-attached vm_net1 to the cluster. 
Open SetupNetwork and I can't detach vm_net1 from eth0.



Version-Release number of selected component (if applicable):
rhevm-3.1.0-6.el6ev.noarch

How reproducible:
100%

Steps to Reproduce:
1.Create network (vm_net1) > attach network (vm_net1) to cluster > attache network (vm_net1) to interface on host > apply
2.From data center tab detach the network network (vm_net1) from the cluster.
3.Edit the network (vm_net1)and add VLAN.
4.Open SetupNetwork and try to detach the network (vm_net1) from the interface.
  
Actual results:
Can't detach the network from the interface

Expected results:
It's should be possible to detach the network from the interface.
Comment 1 lpeer 2012-07-17 03:00:44 EDT
Hi Meni,
Once a network was detached from the cluster it is considered unmanaged network.
The only action available on this network is remove from the host.

For fixing the unmanaged network behaviour we have BZ 820504

*** This bug has been marked as a duplicate of bug 820504 ***

Note You need to log in before you can comment on or make changes to this bug.