Bug 840680 - [abrt]: [625771.712017] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: [625771.712017] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+...
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:d94a0c8642ea782ae51701c2cdd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 17:55 EDT by Vector Thorn
Modified: 2012-07-16 19:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-16 19:50:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vector Thorn 2012-07-16 17:55:30 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=UUID=bbe78ea0-7b1b-4eba-8bf8-4ed186f40764 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:[625771.712017] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:[625771.712020] Hardware name: Inspiron 518
:[625771.712022] NETDEV WATCHDOG: p20p1 (r8169): transmit queue 0 timed out
:[625771.712024] Modules linked in: vfat fat tcp_lp fuse ppdev parport_pc lp parport fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 tpm_bios mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables coretemp dcdbas snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm microcode serio_raw snd_timer snd soundcore r8169 iTCO_wdt i2c_i801 mii iTCO_vendor_support snd_page_alloc uinput firewire_ohci firewire_core crc_itu_t usb_storage nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:[625771.712091] Pid: 0, comm: swapper/1 Not tainted 3.4.2-1.fc16.x86_64 #1
:[625771.712093] Call Trace:
:[625771.712095]  <IRQ>  [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
:[625771.712105]  [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
:[625771.712110]  [<ffffffff8150741f>] dev_watchdog+0x25f/0x270
:[625771.712114]  [<ffffffff8106690c>] run_timer_softirq+0x12c/0x3b0
:[625771.712118]  [<ffffffff8101b979>] ? sched_clock+0x9/0x10
:[625771.712121]  [<ffffffff815071c0>] ? qdisc_reset+0x50/0x50
:[625771.712125]  [<ffffffff8105ee78>] __do_softirq+0xb8/0x230
:[625771.712127]  [<ffffffff8101b3d9>] ? read_tsc+0x9/0x20
:[625771.712130]  [<ffffffff8101b979>] ? sched_clock+0x9/0x10
:[625771.712134]  [<ffffffff8108d465>] ? sched_clock_local+0x25/0x90
:[625771.712138]  [<ffffffff8160171c>] call_softirq+0x1c/0x30
:[625771.712142]  [<ffffffff81016215>] do_softirq+0x65/0xa0
:[625771.712145]  [<ffffffff8105f28e>] irq_exit+0x9e/0xc0
:[625771.712148]  [<ffffffff8160205e>] smp_apic_timer_interrupt+0x6e/0x99
:[625771.712152]  [<ffffffff81600dca>] apic_timer_interrupt+0x6a/0x70
:[625771.712154]  <EOI>  [<ffffffff8101cc05>] ? mwait_idle+0x95/0x230
:[625771.712159]  [<ffffffff8101d629>] cpu_idle+0xd9/0x120
:[625771.712163]  [<ffffffff815e6df2>] start_secondary+0x260/0x262
Comment 1 Dave Jones 2012-07-16 19:50:40 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.