Bug 840753 - UserPortal - cannot update vm custom properties
UserPortal - cannot update vm custom properties
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gilad Chaplik
Tomas Dosek
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 03:18 EDT by Omer Frenkel
Modified: 2015-06-19 01:21 EDT (History)
9 users (show)

See Also:
Fixed In Version: SI12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:00:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Omer Frenkel 2012-07-17 03:18:36 EDT
Description of problem:
editing a vm in user portal, changing the custom properties.
operation looks like succeeded, but checking custom properties reveals it has not changed

How reproducible:
always

Steps to Reproduce:
1. edit vm
2. change custom properties
3. check if changes are applied

  
Actual results:
changes to custom properties not applied

Expected results:
changes to custom properties applied
Comment 2 Tomas Dosek 2012-07-31 04:17:12 EDT
Verified - si12 - above described behaviour no longer reproduces. CHanges in VM's custom options are saved properly and are reflected in VM's libvirt settings for the VM when it's run.

Note You need to log in before you can comment on or make changes to this bug.