Bug 840840 - function readdir_r appears to return data beyond the buffer (overflow)
function readdir_r appears to return data beyond the buffer (overflow)
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: man-pages (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Peter Schiffer
BaseOS QE - Apps
:
Depends On: 621953
Blocks: RHEL-5-MPO
  Show dependency treegraph
 
Reported: 2012-07-17 07:03 EDT by Peter Schiffer
Modified: 2014-03-25 07:37 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 621953
Environment:
Last Closed: 2014-03-25 07:37:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Schiffer 2012-07-17 07:03:54 EDT
This is a clone of original report: bug #621953.
The description of problem is contained in the original bug report.
Comment 2 RHEL Product and Program Management 2013-05-01 02:41:43 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2014-02-24 19:16:44 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2014-03-07 08:38:56 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 5 Peter Schiffer 2014-03-25 07:37:27 EDT
This bug has been fixed via man-pages-overrides package. Due to a late development phase of RHEL-5, further update of this component is not expected. Therefore, we are closing this bug as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.