Bug 840884 - [abrt]: [103991.398253] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: [103991.398253] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+...
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:90cd8a4a377f585cbda7514d0d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 09:51 EDT by Joel
Modified: 2012-07-17 10:01 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-17 10:01:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joel 2012-07-17 09:51:58 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=/dev/mapper/vg_inspirionn5010-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_inspirionn5010/lv_root KEYTABLE=us quiet rd.lvm.lv=vg_inspirionn5010/lv_swap rhgb rd.luks=0 SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8

backtrace:
:[103991.398253] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:[103991.398257] Hardware name: Inspiron N5010
:[103991.398260] NETDEV WATCHDOG: p1p2 (r8169): transmit queue 0 timed out
:[103991.398263] Modules linked in: vfat fat binfmt_misc usb_storage tcp_lp fuse be2iscsi iscsi_boot_sysfs bnx2i cnic fcoe uio libfcoe cxgb4i libfc cxgb4 scsi_transport_fc cxgb3i libcxgbi cxgb3 scsi_tgt mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi 8021q garp stp llc scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_idt arc4 snd_hda_intel snd_hda_codec brcmsmac mac80211 brcmutil uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops snd_hwdep dell_laptop r8169 snd_seq cfg80211 snd_seq_device crc8 cordic coretemp snd_pcm snd_timer snd soundcore snd_page_alloc mii rfkill i2c_i801 bcma intel_ips iTCO_wdt microcode dell_wmi iTCO_vendor_support dcdbas joydev sparse_keymap uinput crc32c_intel wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[103991.398375] Pid: 0, comm: swapper/0 Tainted: G        W    3.4.2-1.fc16.x86_64 #1
:[103991.398379] Call Trace:
:[103991.398381]  <IRQ>  [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
:[103991.398397]  [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
:[103991.398406]  [<ffffffff810931e1>] ? trigger_load_balance+0x61/0x2d0
:[103991.398414]  [<ffffffff8150741f>] dev_watchdog+0x25f/0x270
:[103991.398423]  [<ffffffff8106690c>] run_timer_softirq+0x12c/0x3b0
:[103991.398432]  [<ffffffff812c7ef4>] ? timerqueue_add+0x74/0xc0
:[103991.398436]  [<ffffffff815071c0>] ? qdisc_reset+0x50/0x50
:[103991.398442]  [<ffffffff8101b903>] ? native_sched_clock+0x13/0x80
:[103991.398447]  [<ffffffff8105ee78>] __do_softirq+0xb8/0x230
:[103991.398452]  [<ffffffff8101b3d9>] ? read_tsc+0x9/0x20
:[103991.398459]  [<ffffffff810abc94>] ? tick_program_event+0x24/0x30
:[103991.398466]  [<ffffffff8160171c>] call_softirq+0x1c/0x30
:[103991.398473]  [<ffffffff81016215>] do_softirq+0x65/0xa0
:[103991.398477]  [<ffffffff8105f28e>] irq_exit+0x9e/0xc0
:[103991.398483]  [<ffffffff8160205e>] smp_apic_timer_interrupt+0x6e/0x99
:[103991.398488]  [<ffffffff81600dca>] apic_timer_interrupt+0x6a/0x70
:[103991.398491]  <EOI>  [<ffffffff8131a57a>] ? intel_idle+0xea/0x150
:[103991.398502]  [<ffffffff8131a55c>] ? intel_idle+0xcc/0x150
:[103991.398510]  [<ffffffff814a7129>] cpuidle_enter+0x19/0x20
:[103991.398515]  [<ffffffff814a773c>] cpuidle_idle_call+0xac/0x2a0
:[103991.398521]  [<ffffffff8101d61f>] cpu_idle+0xcf/0x120
:[103991.398527]  [<ffffffff815d510e>] rest_init+0x72/0x74
:[103991.398534]  [<ffffffff81cf6c11>] start_kernel+0x3b7/0x3c4
:[103991.398539]  [<ffffffff81cf665a>] ? repair_env_string+0x5a/0x5a
:[103991.398545]  [<ffffffff81cf6346>] x86_64_start_reservations+0x131/0x135
:[103991.398550]  [<ffffffff81cf6140>] ? early_idt_handlers+0x140/0x140
:[103991.398554]  [<ffffffff81cf644c>] x86_64_start_kernel+0x102/0x111
Comment 1 Josh Boyer 2012-07-17 10:01:14 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.