Bug 840943 - vdr-skins preinstall script failing
vdr-skins preinstall script failing
Product: Fedora
Classification: Fedora
Component: vdr-skins (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-07-17 12:43 EDT by Bruno Wolff III
Modified: 2012-07-17 15:49 EDT (History)
2 users (show)

See Also:
Fixed In Version: 20111105-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-07-17 15:45:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2012-07-17 12:43:45 EDT
Description of problem:
When trying to install vdr-skins the preinstall script fails, blocking the install.

When doing yum install -y vdr-skins I get the following error message:
Error in PREIN scriptlet in rpm package vdr-skins-20111105-3.fc18.noarch
error: %pre(vdr-skins-20111105-3.fc18.noarch) scriptlet failed, exit status 1

How reproducible:
Happens 100% when doing installs. (Not sure about updates.)
Comment 1 Bruno Wolff III 2012-07-17 15:45:15 EDT
I confirmed that vdr-skins-20111105-4.fc18.noarch does install. Thanks.
Comment 2 Ville Skyttä 2012-07-17 15:49:22 EDT
Oh, that was quick :)  Updates did work, "just" initial installs were broken.

Note You need to log in before you can comment on or make changes to this bug.