Bug 840949 - livelock in leapsecond insertion [rhel-6.2.z]
livelock in leapsecond insertion [rhel-6.2.z]
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.1
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Prarit Bhargava
Red Hat Kernel QE team
: ZStream
Depends On: 836748
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 12:56 EDT by RHEL Product and Program Management
Modified: 2013-01-09 20:03 EST (History)
28 users (show)

See Also:
Fixed In Version: kernel-2.6.32-220.25.1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 11:28:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
RHEL PATCH 1/3 (5.11 KB, patch)
2012-08-13 08:55 EDT, Prarit Bhargava
no flags Details | Diff
RHEL PATCH 2/3 (3.93 KB, patch)
2012-08-13 08:55 EDT, Prarit Bhargava
no flags Details | Diff
RHEL PATCH 3/3 (2.65 KB, patch)
2012-08-13 08:55 EDT, Prarit Bhargava
no flags Details | Diff

  None (edit)
Description RHEL Product and Program Management 2012-07-17 12:56:48 EDT
This bug has been copied from bug #836748 and has been proposed
to be backported to 6.2 z-stream (EUS).
Comment 4 Prarit Bhargava 2012-08-13 08:55:03 EDT
Created attachment 603991 [details]
RHEL PATCH 1/3
Comment 5 Prarit Bhargava 2012-08-13 08:55:07 EDT
Created attachment 603992 [details]
RHEL PATCH 2/3
Comment 6 Prarit Bhargava 2012-08-13 08:55:11 EDT
Created attachment 603993 [details]
RHEL PATCH 3/3
Comment 12 errata-xmlrpc 2012-08-23 11:28:06 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1198.html

Note You need to log in before you can comment on or make changes to this bug.