Bug 840950 - livelock in leapsecond insertion [rhel-6.3.z]
livelock in leapsecond insertion [rhel-6.3.z]
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.1
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Prarit Bhargava
Dong Zhu
: ZStream
Depends On: 836748
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 12:57 EDT by RHEL Product and Program Management
Modified: 2014-03-16 21:47 EDT (History)
31 users (show)

See Also:
Fixed In Version: kernel-2.6.32-279.5.2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 11:38:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2012-07-17 12:57:28 EDT
This bug has been copied from bug #836748 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 4 Prarit Bhargava 2012-08-10 16:18:56 EDT
Patches for this BZ are attached to BZ 847366.

P.
Comment 10 errata-xmlrpc 2012-08-23 11:38:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1199.html

Note You need to log in before you can comment on or make changes to this bug.