Bug 840953 - sanlock: should support graceful release of resources
sanlock: should support graceful release of resources
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sanlock (Show other bugs)
6.4
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: David Teigland
Leonid Natapov
: FutureFeature, ZStream
Depends On: 826022
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 13:00 EDT by RHEL Product and Program Management
Modified: 2012-12-04 13:14 EST (History)
7 users (show)

See Also:
Fixed In Version: sanlock-2.3-3.el6_3
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 13:14:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2012-07-17 13:00:37 EDT
This bug has been copied from bug #826022 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 6 Leonid Natapov 2012-08-28 05:58:35 EDT
fixed. sanlock-2.3-3.el6_3. 

Here is the /var/log/messages output:

 Aug 28 11:49:25 purple-vds2 sanlock-stop-spm: kill -s USR1 -- 3671
 Aug 28 12:06:55 purple-vds2 sanlock-stop-spm: kill -s USR1 -- 17449

as we can see the sanlock-stop-spm script was successfully executed.
Comment 8 errata-xmlrpc 2012-12-04 13:14:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1507.html

Note You need to log in before you can comment on or make changes to this bug.