Bug 841014 - [abrt]: WARNING: at np.c:1498 cp_recvmsg+0xb85/0xc80()
[abrt]: WARNING: at np.c:1498 cp_recvmsg+0xb85/0xc80()
Status: CLOSED DUPLICATE of bug 841016
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:3833b5e990a4919de1fd89fc4fc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 17:19 EDT by Erik Berg
Modified: 2012-07-17 17:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-17 17:55:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Erik Berg 2012-07-17 17:19:18 EDT
libreport version: 2.0.10
cmdline:        rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True rd.luks=0 ro  KEYTABLE=no root=UUID=e3e0fb28-529b-4021-9398-69ada885cb6a LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at np.c:1498 cp_recvmsg+0xb85/0xc80()
:Hardware name: 429136G
:reed 6CAF1F9A seq 6CAF1 nls_utf8 cifsunrpc rfcomm bnep tpm_bios ip6t_ nf_conntrack_ipv4 ip6tablack ip6_tables vfat fat snd_hdt arc4 coretemp microcode cdc_ncm usbncvideo videobuf2_vmalloc viv media btusb bluetooth i2 snd_hda_codec snd_hwdep iTcm snd_page_alloc snd_timer e1000e thinkpad_acpi sinput rfkill crc32c_intele wmi i915 video i2c_algo_bit drm_kms_helpcsi_wait_scan]
:[ 531   3.4.4-5.fc17.x86_64 #1
:[ 50]  [<ffffffff81056ebf>] war
: [<ffffffff81056fb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8152e1a5>] tcp_recvmsg+0xb85/0xc80
: [<ffffffff81551ebb>] inet_recvmsg+0x6b/0x80
Comment 1 Dave Jones 2012-07-17 17:55:51 EDT

*** This bug has been marked as a duplicate of bug 841016 ***

Note You need to log in before you can comment on or make changes to this bug.