Bug 84110 - install detects LG L1710S monitor but sets sync out of range
install detects LG L1710S monitor but sets sync out of range
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-12 06:57 EST by Clemens Schwaighofer
Modified: 2007-04-18 12:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-22 12:31:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clemens Schwaighofer 2003-02-12 06:57:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I have a LG L1710S LCD Monitor. Anaconda detects it correctly but when 
starting the X server the monitor goes blank with "out of sync", seconds later 
the X server dies and Anaconda displays that he cant write to the display.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. put in CD and start computer
2. wait for anaconda to detect and start X
3. see output
    

Actual Results:  error out with "can't write to DISPLAY:1"

Expected Results:  X server with Anaconda in graphical mode

Additional info:

Anaconda detects the graphic card correctly (Intel 82845G [sees at i810 I 
think]). Problem is, X sync is set too high for the Monitor type, or set too 
big.
Comment 1 Michael Fulbright 2003-02-12 11:52:49 EST
Please try booting with the options:

linux resolution=800x600

and let me know if that helps.
Comment 2 Clemens Schwaighofer 2003-02-14 22:06:08 EST
I can't confirm that yet, but I tried Phoebe RedHat Beta and the installer
starts fine without any problems.
Comment 3 Clemens Schwaighofer 2003-02-14 22:34:08 EST
I tried to boot with this option, but I still have no output.
Comment 4 Michael Fulbright 2003-02-27 16:20:38 EST
Are you saying the installaer came up fine w/o the 800x600 option?
Comment 5 Michael Fulbright 2003-04-22 12:31:25 EDT
Closing due to inactivity. If you have new information to add please reopen the
issue report.
Comment 6 Jeff 2003-11-09 21:23:50 EST
I have the same problem running the red hat 9.0 setup. The 
command "linux lowres" fix that, but when it finish the installation 
of packages I have to configure the video. The anaconda detected 
that I have "S3 Pro Savage KM166" but I have a "S3 Pro Savage DDR" I 
let the driver that the anaconda detected and the settings of 
resolution. Then when I clicked finish, and the system reboot and 
finish up loading everything, during the startx the monitor came out 
black with the message "Sync. out of range".

I ran the red hat 9.0 setup again but a chose "S3 Savage (Generic)". 
Then I reboot the system and there was the same problem "Sync. out 
of range".

I try for last with the same driver "S3 Savage (Generic)" but I 
change the resolution to 640x480 and the color depth to 256 colors
(8bits). This solve the problem and finally I can see the GUI. The I 
try to change the resolution to 800x600 and I had the same problem 
Sync. out of range". I have tested too many times and always happens 
the same thing.

Sorry for my bad english

Note You need to log in before you can comment on or make changes to this bug.