Bug 841105 - Spurious html elements in recipe results
Spurious html elements in recipe results
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.9
Unspecified Unspecified
unspecified Severity unspecified (vote)
: 0.9.2
: ---
Assigned To: Raymond Mancy
:
: 723110 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 03:44 EDT by Steven Lawrance
Modified: 2014-12-07 20:13 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 04:07:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Lawrance 2012-07-18 03:44:21 EDT
Server/bkr/server/templates/recipe_action.kid contains <html> tags which shouldn't be there.  If you view the source for any job/recipe results page, you will see <td>s containing <html>s.
Comment 1 Raymond Mancy 2012-07-22 19:30:59 EDT
It's not just here that this happens, it's all through our code. I'll go through and clean them all up.
Comment 4 Raymond Mancy 2012-07-30 23:28:31 EDT
http://gerrit.beaker-project.org/#/c/1252/
Comment 5 Raymond Mancy 2012-07-30 23:51:10 EDT
*** Bug 723110 has been marked as a duplicate of this bug. ***
Comment 8 Dan Callaghan 2012-08-09 04:07:11 EDT
Beaker 0.9.2 has been released.

Note You need to log in before you can comment on or make changes to this bug.