Bug 84117 - List all bugs link
Summary: List all bugs link
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.17
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-12 14:20 UTC by Peter Bowen
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-13 17:12:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bowen 2003-02-12 14:20:02 UTC
In the old bugzilla there was a link next to the 'mark as duplicate' option to
easily pull a list of bugs on that product/component.  This made finding the
right dupe number very easy.  It isn't there in 2.17.1.

Comment 1 David Lawrence 2003-02-12 14:55:30 UTC
Ah, good catch, forgot about that one. I will put that back asap.

Comment 2 David Lawrence 2003-02-13 17:12:20 UTC
Back now.


Note You need to log in before you can comment on or make changes to this bug.